Jump to content

Changing coordinates in Mystery and Multi caches

Recommended Posts

Posted (edited)
8 minutes ago, StefandD said:

I have the same problems.

Both Firefox and Edge.


In Edge it seems to work if I reload the page.

same with me, but only once. Then you have to start Edge again. How can this problem be reported to Groundspeak?

Edited by speakers-corner
Link to comment
8 minutes ago, arisoft said:

I managed to correct coordinates by refreshing the page (F5) and quickly hit the pen-icon that appeared next to coordinates just before it disappeared again.

 +That is just a "work-around" and not solving the problem. I hope Groundspeak picks up on this problem quickly.

Link to comment
1 hour ago, speakers-corner said:


It is not possible to change coordinate


54 minutes ago, speakers-corner said:

That is just a "work-around" and not solving the problem.


What do you mean? For me, this work-around solved the problem you stated. I hope that the underlying root problem will be solved too.

Link to comment

Same problem for me... and also logs are not loading on the page (I can click 'view all logs' at the bottom of the cache page, which does load them in a seperate screen, but they don't automatically show as normal). I'm guessing there's been a buggy upgrade that needs looking at?

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...