Jump to content
Sign in to follow this  
Followers 0
SkellyCA

Problem With This Cache Or Is It Me?

Recommended Posts

GC8C0JA ~ So much ivy

 

I ask because I just bought a Garmin eTrex30x and I'm just learning to use it, I had a Tritan 400 before. So I'm not sure if the problem is me, the eTrex, the cache file or something else

 

When I try to copy it to the GPX folder of the eTrex, I get a communication error.

I do seem to be able to load other caches though.

 

Also, a couple questions about the eTrex 30x...

 

Is there a way to delete caches from the unit?

Is there a way to sort the caches in alphabetical order?

 

Share this post


Link to post

There is nothing unusual about that cache page (complex HTML, images, etc.) that would choke a download.

 

So, I'm moving this question from the Geocaching Topics forum to the GPS forum.

Share this post


Link to post
Posted (edited)

What method are you using to get the Geocache to your eTrex 30x?

 

 

Edited by Atlas Cached

Share this post


Link to post

I tried 3 different ways. First from the cache page, I clicked Download to Garmin. Second I downloaded the file and dragged it to the GPX folder of the unit. 3rd time I dragged the file to basecamp and uploaded it from there.

 

Share this post


Link to post
Posted (edited)
45 minutes ago, SkellyCA said:

I tried 3 different ways. First from the cache page, I clicked Download to Garmin. Second I downloaded the file and dragged it to the GPX folder of the unit. 3rd time I dragged the file to basecamp and uploaded it from there.

 

 

What is the exact error?

 

Try a different USB cable and a different USB port.  If it was working and then stopped working, something changed.

 

 

Edited by kunarion

Share this post


Link to post
Posted (edited)
2 hours ago, SkellyCA said:

Is there a way to delete caches from the unit?

 

Browse to "Garmin/GPX" and you see the GPX files there.  Delete the GPX files, and you delete those caches and waypoints.

 

I'm guessing there's some kind of physical connection problem that prevents further caches from loading.  But if you can view the contents of the Garmin/GPX folder, you can add and remove files without error.

 

Edited by kunarion

Share this post


Link to post

This morning I was able to successfully download the GPX for GC8C0JA directly to my eTrex 30x, and after was able to find it on the GPSr without issue.

 

Are you on a Mac or PC?

 

Have you tried a different USB cable and/or USB port?

Share this post


Link to post
Posted (edited)

It finally started working yesterday afternoon. I have no idea what the issue was though. Maybe I had to wait 24 or something. I don't know. I'll try it again when a new cache pops up near me. I'm on a pc.

 

The error was something about not being able to connect to the device but it was only with that one cache, others worked fine.

 

Thank you all for your help!

Edited by SkellyCA

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 0

×
×
  • Create New...