Jump to content
Sign in to follow this  
Followers 4
mike-miss

Not receiving emails from geocaching

Recommended Posts

I am not getting any emails from geocaching.com for any geocaches on my watchlist or any owner emails of found logs on my caches. Are there anyone else having this same problem? I currently use gmail as my email provider and have had no problems at all for the last 5 or so years and only since last week have had the problem. I haven't updated or changed any settings so not sure what is happening? Any suggestions or ideas on what to do to fix the problem? Thanks

Share this post


Link to post

Are you using the app? If so, are you opening the app or just watching for a notification of new email? If you're not opening it, try that and see if you have emails waiting. Sometimes something goes wrong and it doesn't push notifications, so you have to mannually open the app and refresh.

 

That doesn't work, or isn't the problem? Check different folders. Spam. Or whatever. Seems annually bit late for this, but annually while ago, my Gmail anuallygocpcunt started sorting into different folders; primary, social, promotions. I only get notifications for email into my primary folder.

 

Or are you sure there's activity? Maybe people aren't finding your caches, or cache son your watch list.

 

Are you getting any email? If not, then it seems to be a problem with Gmail (perhaps my first thought) if you are it could be one of the second 2 problems.

Share this post


Link to post

I am not getting any emails from geocaching.com for any geocaches on my watchlist or any owner emails of found logs on my caches. Are there anyone else having this same problem? I currently use gmail as my email provider and have had no problems at all for the last 5 or so years and only since last week have had the problem. I haven't updated or changed any settings so not sure what is happening? Any suggestions or ideas on what to do to fix the problem? Thanks

I ran into issues with Gmail many years ago and had to specifically whitelist the geocaching.com email address or they'd be sent to the spam folder. That's where you'll want to check first. If they're in the spam folder, then at least you know the emails are arriving and you'll just have to tell Gmail that they're okay. If they aren't even getting that far, you might want to doublecheck that the right email address is shown in your Geocaching.com account settings (maybe a glitch in their database changed the email address on file or something?).

Share this post


Link to post

Are you using the app? If so, are you opening the app or just watching for a notification of new email? If you're not opening it, try that and see if you have emails waiting. Sometimes something goes wrong and it doesn't push notifications, so you have to mannually open the app and refresh.

 

That doesn't work, or isn't the problem? Check different folders. Spam. Or whatever. Seems annually bit late for this, but annually while ago, my Gmail anuallygocpcunt started sorting into different folders; primary, social, promotions. I only get notifications for email into my primary folder.

 

Or are you sure there's activity? Maybe people aren't finding your caches, or cache son your watch list.

 

Are you getting any email? If not, then it seems to be a problem with Gmail (perhaps my first thought) if you are it could be one of the second 2 problems.

 

Thanks for your help, for some unknown reason, all my geocaching related emails have been directed into my spam folder. Not sure why as i never authorised for this to happen but problem solved, thanks for your help!

Share this post


Link to post

Thanks for your help, for some unknown reason, all my geocaching related emails have been directed into my spam folder. Not sure why as i never authorised for this to happen but problem solved, thanks for your help!

This likely happened automatically. It could be that the Gmail system saw a bunch of similar emails all coming from the same email address and flagged it as suspicious behaviour.

Share this post


Link to post

Are you using the app? If so, are you opening the app or just watching for a notification of new email? If you're not opening it, try that and see if you have emails waiting. Sometimes something goes wrong and it doesn't push notifications, so you have to mannually open the app and refresh.

 

That doesn't work, or isn't the problem? Check different folders. Spam. Or whatever. Seems annually bit late for this, but annually while ago, my Gmail anuallygocpcunt started sorting into different folders; primary, social, promotions. I only get notifications for email into my primary folder.

 

Or are you sure there's activity? Maybe people aren't finding your caches, or cache son your watch list.

 

Are you getting any email? If not, then it seems to be a problem with Gmail (perhaps my first thought) if you are it could be one of the second 2 problems.

 

Thanks for your help, for some unknown reason, all my geocaching related emails have been directed into my spam folder. Not sure why as i never authorised for this to happen but problem solved, thanks for your help!

 

Glad it helped, considering the stupid - correct made it seem like I was drunk....

Share this post


Link to post

This likely happened automatically. It could be that the Gmail system saw a bunch of similar emails all coming from the same email address and flagged it as suspicious behaviour.

This is going to happen more often. Sending HTML-emails without a text body, especially with images (which is exactly what Gspk does), will increase the score in most spam filters.

Share this post


Link to post

Same problem with me (Netherlands/Telfort): no mail since Thursday.

I switched to Gmail now and that works fine. But I'd like to go back to Telfort-mail. So what's wrong?

 

Lemonjr

Share this post


Link to post

None of our outbound mail servers are on any blacklists.

Thanks for the heads-up about Telfort. I'll see if we can get to a better place with them.

Share this post


Link to post

None of our outbound mail servers are on any blacklists.

Thanks for the heads-up about Telfort. I'll see if we can get to a better place with them.

 

barracuda.Groundspeak.com and barracuda2.Groundspeak.com are on the RATS Dyna blacklist.

 

barracuda.Groundspeak.com resolves to 66.150.167.155.

barracuda2.Groundspeak.com resolves to 66.150.167.156.

 

66.150.167.155 and 66.150.167.156 are both listed in your spf record.

 

Why are the IP's listed in your spf record if they are not used for outbound mail?

Edited by dubidubno

Share this post


Link to post

None of our outbound mail servers are on any blacklists.

Thanks for the heads-up about Telfort. I'll see if we can get to a better place with them.

 

I hope you are aware that it's not just Telfort? More people (in the Netherlands) have this problem, all since Thursday. And with different providers. Some even with Gmail.

 

Léon

Share this post


Link to post

WHATS WRONG??

 

Also I get no foundlogs, notifications of new publishes etc...more in my mailbox.?

My profider is Telfort (netherlands)

 

Groundspeak HAS TO WORK ON THIS GIANT PROBLEMS BY PROBABLY THOUSANS OF GEOCACHERS!!

 

WORK ON IT AND FIX THIS PROBLEM QUICKLY!

 

GIO53 ROTTERDAM THE NEHTERLANDS

Share this post


Link to post

If you can provide me with what domain your email address is, that would help.

 

My provider is Telfort.nl (The Netherlands)

Share this post


Link to post

For now I've discovered we're mainly having trouble with KPN and their hosted domains, which include telfort.nl, move.nl, hetnet.nl, planet.nl, and several others. I've reached out to their postmaster to see if we can resolve the issue.

Share this post


Link to post

Hello,

Same problem here in Quebec with my Internet provider

I checked with Videotron this morning and they say they have nothing wrong with Geocaching or Groundspeak.

I checked all my settings and everything seems fine, both on Outlook and Geocaching, nothing in blacklist.

All works well if I use the Hotmail account???

Thanks

Dendor

Edited by Dendor

Share this post


Link to post

We have many reports from Videotron users (@videotron.ca) (Quebec, Canada) in a Facebook geocaching group, being affected by the same problem (like Dendor)... According to all those users, the problem seem to have arisen around February 4th or 5th. Problem gets solved if they switch their e-mail to another one like hotmail, gmail... It would be great if this one could be checked too.

 

Thank you very much.

Share this post


Link to post

Thank you LackeyLuke for Looking into it ;-)

I hope it can be resolved quickly.

 

Lemonjr

Share this post


Link to post

LackeyLuke, I hope you will find a solution soon. I have the problem as described above with my @planet.nl account.

I switched to using a gmail account. That seems to work (however, of course I do not know what mails are missing :( in that account).

 

I set up forwarding from gmail to my @planet.nl account.

only half of the mails are accepted. the other half is rejected by Planet.

with following message

 

Delivery to the following recipient failed permanently:

team.barnold@planet.nl

Technical details of permanent failure:

Google tried to deliver your message, but it was rejected by the server for the recipient domain planet.nl by mailin.kpnmail.nl. [213.75.3.30].

The error that the other server returned was:

550 5.0.0 Mail rejected.

....

Looking forward to a solution for the problems.

Edited by barnold

Share this post


Link to post

@LackeyLuke

 

Are these issues still being caused by sending too many emails with invalid addresses, and GS's server having reputation issues because the receiving servers are suspecting a directory harvest attack? And are GS's logs of errors from these servers still not being automatically parsed nightly for potential blacklist and throttling issues that arise as a result? Please say no.

Share this post


Link to post

i am having the same issue ie nothing since feb 5th. i have checked to make sure nothing is blacklisted and that @geocaching.com is white listed.

 

the domain is @gci.net

Share this post


Link to post

@LackeyLuke

 

Are these issues still being caused by sending too many emails with invalid addresses, and GS's server having reputation issues because the receiving servers are suspecting a directory harvest attack? And are GS's logs of errors from these servers still not being automatically parsed nightly for potential blacklist and throttling issues that arise as a result? Please say no.

 

No, that's not the case. Our transactional servers have excellent sending reputation and we have measures in place to avoid sending to invalid addresses. Sending email is still an inexact science because of the massive variation in how each ISP and domain configures their servers, particularly smaller providers.

 

For the KPN users, I've been in contact with their email team and we're working on the problem. Hopefully we'll have a resolution soon!

Videotron.ca users, I'll send an update when I have one. Finally, akgh519, I'm not seeing any issues sending to @gci.net right now. When I have time later today I'll send you a PM and get more details to see if I can identify if there's an issue.

Share this post


Link to post

We are also having the same problem in New Zealand with clear.net.nz

All our emails from geocaching.com were going into the spam folder online so not reaching our inbox. Thanks to mike-miss for the original post which helped us locate them, but we haven't been able to get it sorted out yet despite two phone calls to Clear.

Some of the emails are now coming through but many are still being rejected as spam. Adding geocaching.com to our address list made no difference.

We have not had a problem until late last week so assume its the change to Markdown that has caused this.

Share this post


Link to post

Whatever it is, it seems clear (to me) that it must have a specific cause on a specific moment: last Thursday/Friday (depending on your Time Zone).

What did Groundspeak change that day?

Share this post


Link to post

Hello,

 

The same problem here i have kpnmail.nl

my e-mail can't be Validated

and i receive no e-mail since the 5th.

Share this post


Link to post

Our transactional servers have excellent sending reputation and we have measures in place to avoid sending to invalid addresses. Sending email is still an inexact science because of the massive variation in how each ISP and domain configures their servers, particularly smaller providers.

That's really good news .. would even have been worth an announcement. I know that this hasn't always been the case, so somebody has evidently been busy in the background dealing with this issue over the last year or so. Good deal.

Share this post


Link to post

@lackeyluke

 

i was at an event tonight and talked with one other cacher who is not receiving his normal notifications either. he is an @gci.net user also.

i did receive the weekly newsletter but still not receiving my cache/trackable notifications and also not seeing new cache publishing notifications either

Share this post


Link to post

Here is a message form The Netherlands, it's way more than a few users.

 

De problems are spreading like oil in a ocean.

 

Changing an email address is not helping at all.

 

Is GC working on a solution? I'm a paying member and I cannot use what I paid for.

Share this post


Link to post

PnavE_81,

Yes, the two problems are definitely related. I'll likely be administratively validating the accounts once the issue with KPN is corrected.

And on that topic, we've made some progress with KPN. They've submitted some changes to their receiving systems that should solve the problem. They say it could take several hours to go into effect, but I think we might have a resolution later today.

Share this post


Link to post

I haven't received any emails in the last 10 days or so from geocaching.com Usually, I was receiving a few emails almost every day as notification for new geocaches, for follow ups on DNF geocaches and for new logs on my own geocaches, etc... Now: NOTHING!

I checked everything in my account. Everything fine. So, I sent an email to Groundspeak to report this problem or bug about three days ago. No news from them so far.

Maybe they are experiencing troubles actually. If no answer within 7 days, I will have to call them next week.

I am in Quebec, Canada and my email address is: @videotron.ca

Edited by Troqueurs32

Share this post


Link to post

any progress to report?

I currently receive my geocaching e-mails through my gmail account.

when can I go back to the kpn planet account?

 

i notice that the mails forwarded from my gmail to my planet mail are bounced in about half of the cases.

so still the kpn side is not healthy yet.

Share this post


Link to post

Hi

I'm using MS Outlook Mail Server from Sweden:

is there anything I can do to receive mails and notification again?

 

Thank you

Share this post


Link to post

OK, here's an update:

 

KPN users: The fix has been applied and I'm currently sending through all held mail. In the next couple hours I'll be re-enabling accounts that were previously invalidated.

 

@videotron.ca and videotron.qc.ca users: Videotron has not responded to our email and continues to defer messages. While I'll continue to try to contact them from my end, we might have success if you contact them as well and request that they stop deferring email from our domains.

 

Vesuviano, what is your email domain?

Share this post


Link to post

The problem seems to have been fixed: earlier today I saw my account wasn't inactive anymore and just now some mails I had missed over the last week are coming in.

Thanks!

Share this post


Link to post

Notifications coming through. It looks good.

Thanks for your effort LackeyLuke:D

Edited by Sivota

Share this post


Link to post

the mail problem with kpn and planet seems to be solved.

I am receiving new mails.

thank you for the efforts

Share this post


Link to post

@lackeyluke

 

Any updates on @gci.net? I know you have been busy with other areas but thought i would ask!

 

thank you

Share this post


Link to post

OK, here's an update:

 

KPN users: The fix has been applied and I'm currently sending through all held mail. In the next couple hours I'll be re-enabling accounts that were previously invalidated.

 

@videotron.ca and videotron.qc.ca users: Videotron has not responded to our email and continues to defer messages. While I'll continue to try to contact them from my end, we might have success if you contact them as well and request that they stop deferring email from our domains.

 

Vesuviano, what is your email domain?

 

-----------------------------------------------------

@videotron.ca and videotron.qc.ca users: Have you reveive Email with phone number for videotron.ca

Share this post


Link to post

OK, here's an update:

 

KPN users: The fix has been applied and I'm currently sending through all held mail. In the next couple hours I'll be re-enabling accounts that were previously invalidated.

 

@videotron.ca and videotron.qc.ca users: Videotron has not responded to our email and continues to defer messages. While I'll continue to try to contact them from my end, we might have success if you contact them as well and request that they stop deferring email from our domains.

 

Vesuviano, what is your email domain?

 

Dear LackeyLuke,

 

my server name is the following:

casarray1.internal.ericsson.com

 

is that what you asked for?

 

Thanks a lot!

Davide

Share this post


Link to post

HI Lackey,

Problem seems to be solved with Videotron as of this morning.

I double checked with the emission of two pocket querys and they both passed through!

I had advised Videotron early this week, but the customer service could'nt figure out how such a problem could be possible.

Obviously, someone figured it out!

Thanks Lackey,

Dendor

Share this post


Link to post

Yes, as of yesterday afternoon, it looks like Videotron started accepting our mail again. Good deal.

 

akgh519, we haven't had any issues delivering mail for @gci.net users. Their servers have accepted everything we've sent and once a message is received, we don't have any visibility into where it goes. So, that means it's likely either in your SPAM folder or they are quietly filtering it. I'd recommend contacting your email administrator to see if they can find out where they're going.

 

Vesuviano,

It looks like your address is an @ericsson.com address. Much like @gci.net, messages we send to that domain are being accepted by your mail server. If they aren't showing up in your Inbox, they'll likely be in your SPAM folder or they've been filtered. I'd also recommend talking to your email administrator if you can't find them.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 4

×
×
  • Create New...