Sign in to follow this  
Followers 2
bartrod

Plugin not detected for GarminGPSmap62s

37 posts in this topic

When I try to load a geocache from the Geocache.com website on my new laptop a note appears that says: Garmin Communicator Plugin NOT detected. Download and install now. I've tried that without success. Yet on my desktop computer it works just fine. The laptop recognizes the unit on the F: drive. I've tried opening the website using a different browser but that didn't help and I've contacted Garmin. Their tech said to contact you...so what can I do to make it work on my laptop?

0

Share this post


Link to post

I've tried running it on both Google and Internet Explorer. My laptop has Windows 7.

0

Share this post


Link to post

We are not seeing other reports of this, and the communicator is working properly for me on Win7 in both Chrome and IE9. Have you tried an uninstall and reinstall of Communicator?

0

Share this post


Link to post

We are not seeing other reports of this, and the communicator is working properly for me on Win7 in both Chrome and IE9. Have you tried an uninstall and reinstall of Communicator?

No...where will I find it on my computer? I tried looking for it once and couldn't find it.

0

Share this post


Link to post

It should be listed under "Programs and Features" in the Control Panel.

0

Share this post


Link to post

It should be listed under "Programs and Features" in the Control Panel.

There's no such animal there...no "Programs and Features"...checked the Computer menu too...went to "Uninstall a Program" and couldn't find the plug-in there. Did a search in the Control Panel for a Garmin Communicator Plug-in and was told there was no such item found. Yikes! Now what???

0

Share this post


Link to post

It should be listed under "Programs and Features" in the Control Panel.

There's no such animal there...no "Programs and Features"...checked the Computer menu too...went to "Uninstall a Program" and couldn't find the plug-in there. Did a search in the Control Panel for a Garmin Communicator Plug-in and was told there was no such item found. Yikes! Now what???

On my Win 7 system ....

 

Control Panel -> Programs and features ->

 

programs.png

Edited by jholly
0

Share this post


Link to post

It should be listed under "Programs and Features" in the Control Panel.

There's no such animal there...no "Programs and Features"...checked the Computer menu too...went to "Uninstall a Program" and couldn't find the plug-in there. Did a search in the Control Panel for a Garmin Communicator Plug-in and was told there was no such item found. Yikes! Now what???

On my Win 7 system ....

 

Control Panel -> Programs and features ->

 

programs.png

Okay, I found the Programs and Features...no Garmin Communicator Plug in listed...unless its called something else. Now what????

0

Share this post


Link to post

If it is not listed then it is not installed. Try installing it.

0

Share this post


Link to post

I have...several times. That's why I'm here in the forums.

0

Share this post


Link to post

I think that your best bet is to work with Garmin on this to determine why you are not seeing the installation in your list of programs. Garmin is who did the coding for the Communicator; Geocaching.com only uses it to send cache data to your GPS.

0

Share this post


Link to post

I already did that...they were my first contact and they referred me to you.

0

Share this post


Link to post

Yes, but were they aware that Communicator is failing to show up in your list of installed programs? There is something going on with your installation that is outside of the scope of Geocaching.com, and they are best suited to troubleshooting it with you as they are the developers of the add-on.

0

Share this post


Link to post

I already did that...they were my first contact and they referred me to you.

Which is exactly the response I would expect from Garmin when Groundspeak is mentioned. Try it on opencaching.com. Does it work? No? Well then call Garmin back and say you can't get it to work on their site. I bet they will be very responsive and fall over backwards helping you fix the problem. Then it will work fine here. Ya just got to game them a bit.

0

Share this post


Link to post

Okay...this has just gotten a lot weirder!!! I tried loading a cache from the website one last time before hitting up Garmin again...and it recognized my unit and loaded the cache. OMG! I haven't done anything to it and now it works!?? I've been farting around with this situation for weeks...and now it works.!!!

Thank you for trying to help me and I'm sorry to have bothered you with this issue...but I can't explain what just happened.

0

Share this post


Link to post

Bartrod I have a 62s unit too and since the last Garmin update to ver. 4.50 I got several issues including GPS shutdown and random reboots using the built in Geocaching functions, try to stay far from that software patch, the only way I got the device working again was replacing the firmware back to an older version, I requested help to Garmin explaining all the steps to recreat the issue but they keep answer to perform a hard reset to the device and that is useless since the problem is inside the firmware core.

 

If you have updated the firmware to 4.50 try this:

 

Find (select some cache)

Go to Map

Go to Compass

Cache details

Hit Menu

 

If the device shutdown you need to revert the firmware, I pointed this to Garmin Portugal and US no valid answers and the only feedback on the requested revert was something like "there is no way to revert the firmware" but the older versions remain in garmin servers and still work without any problem.

 

Good luck with your issue :)

0

Share this post


Link to post

I have not done this recently...thanks for the "heads up".

0

Share this post


Link to post

I just got a refurbished Oregon 450 back from Garmin and went to load a cache and getting the same error described above. However I do have the program listed in programs, but geocaching website doesn't recognize that I have the plugin already. I updated all the software and drivers on gps unit. Have latest plugin. Garmin test page does recognize my gps as plugged in as well as my computer seeing it as a F drive.

 

How can I get it to recoginize the plugin?

Thanks!

0

Share this post


Link to post

I'm using Chrome and windows 7 home.

 

When I use Internet Explorer (which I really don't want to have to use), it is able to detect the plugin and send to my gps.

 

Springcat

0

Share this post


Link to post

If the plug-in is working in one browser and not another, it suggests that there is something happening with your installation of Chrome. You might try disabling other extensions and plug-ins in Chrome to see if they might be interfering. I would otherwise contact Garmin about this issue, as they are the party that developed the Communicator.

0

Share this post


Link to post

We are not seeing other reports of this...

 

I have the same problem with IE8 on Windows XP Home SP3 and my 62sc. Geocaching.com pop-up says "Garmin Communicator Plugin NOT detected."

 

Garmin Communicator is installed, does show in add/remove, Garminn test page works properly in IE.

 

I was able to send to to the GPS using Chrome.

0

Share this post


Link to post

I have a garmin gpsmap60csx and was having a similar problem trying to download caches. I found a solution that worked for me. The geocache website would not recognize that I had the plugin installed. (even though I did and it was enabled) When I would go to the garmin website, it would recognize it and tell me I had the latest version installed. After searching the internet for a bit, I found this solution. I have IE 11 and apparently, it was not set for geocaching.com to be displayed in compatibility mode. I did the following and now it works:

 

Click on tools,

click on compatibility view settings,

under "add this website" type in geocaching.com

click the "add" button

make sure geocaching.com is in the lower box under "websites you've added to compatibility view"

make sure the box "display intranet sites in compatibility view" is checked

click "close"

 

after that, geocaching.com recognizes that I have the plugin and I am able to download. Good luck!

0

Share this post


Link to post

When I try to load a geocache from the Geocache.com website on my new laptop a note appears that says: Garmin Communicator Plugin NOT detected. Download and install now. I've tried that without success. Yet on my desktop computer it works just fine. The laptop recognizes the unit on the F: drive. I've tried opening the website using a different browser but that didn't help and I've contacted Garmin. Their tech said to contact you...so what can I do to make it work on my laptop?

I have just has this issue, running windows seven, needed two firmware updates on the dakota 10, site reported no plug in detected, garmin website, said it was successful. The last post to this thread helped. Add geocaching website in compatibility mode under tools in ie 11, chrome did not work. Hey presto at last after two hours of fiddling done.

0

Share this post


Link to post

I have a garmin gpsmap60csx and was having a similar problem trying to download caches. I found a solution that worked for me. The geocache website would not recognize that I had the plugin installed. (even though I did and it was enabled) When I would go to the garmin website, it would recognize it and tell me I had the latest version installed. After searching the internet for a bit, I found this solution. I have IE 11 and apparently, it was not set for geocaching.com to be displayed in compatibility mode. I did the following and now it works:

 

Click on tools,

click on compatibility view settings,

under "add this website" type in geocaching.com

click the "add" button

make sure geocaching.com is in the lower box under "websites you've added to compatibility view"

make sure the box "display intranet sites in compatibility view" is checked

click "close"

 

after that, geocaching.com recognizes that I have the plugin and I am able to download. Good luck!

0

Share this post


Link to post

Thank you so much!!! I spent so much time trying to figure this out and I followed your instructions and boom, it worked.

0

Share this post


Link to post

I was having the same problem with Win 7 and IE 11. The Garmin web site would detect the plugin and my device (eTrex Legend), but geocaching.com was not able to detect the plugin. Following the above suggestions to add geocaching.com to the Compatibility View settings fixed the problem. All seems to be working ok now. Thanks for the suggestion!

0

Share this post


Link to post

I am having this problem with my etrex 20. Win 7 ie 11. I have unplugged other devices, updated everything, and the garmin communicator is not detected. On the garmin pages it is but not on geocaching.com. I have added to compatibility view. Any thoughts?

0

Share this post


Link to post

may have found it... active x filtering was on???

0

Share this post


Link to post

not working on the geocaching.com maps page. working from the cache pages. weird.

0

Share this post


Link to post

I have also been having this problem. I was able to use it once and now it quit working. I will check the cache pages to see if that works. Thanks for the help!

0

Share this post


Link to post

I went to the cache page, no luck still won't work. Went to Garmin updated software. Still won't work. Any suggestions?

0

Share this post


Link to post

I went to the cache page, no luck still won't work. Went to Garmin updated software. Still won't work. Any suggestions?

Yep, pocket queries. Then you avoid the whole issue and get 1,000 caches at a time.

0

Share this post


Link to post

I went to the cache page, no luck still won't work. Went to Garmin updated software. Still won't work. Any suggestions?

Yep, pocket queries. Then you avoid the whole issue and get 1,000 caches at a time.

 

Or use Firefox as a web browser, or as suggested further up in the thread Compatibility Mode...

 

Click on tools,

click on compatibility view settings,

under "add this website" type in geocaching.com

click the "add" button

make sure geocaching.com is in the lower box under "websites you've added to compatibility view"

make sure the box "display intranet sites in compatibility view" is checked

click "close"

0

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 2