Jump to content

Log in issues.


MilfordGeoM
Followers 2

Recommended Posts

Topo and Cache Register has always asked me if I wanted to 'log in' to geocaching.com. I never have. I use geocaching.com in a separately opened window and have never had a problem just by telling it 'NO'! Has never caused any issues that way.

 

This is not a phone issue.... it has nothing to do with phones.

Edited by Gitchee-Gummee
Link to comment

The nice feature about being able to log in through Topo or cache register is that it will download and load quickly. When the login worked I could hook up my GPS and have my pocket queries loaded on within 45 seconds. A few extra steps are needed when going through the website.

We already have the PQ(s) downloaded before activating Cache Register. It automatically picks up that (those) downloads when it finishes sync with the GPSr. Just hit the yellow SYNC bar and the installation begins. Done in seconds. No real need to have geocaching.com open at all, not even for the field notes upload. Field notes will be present next time you log in.

 

... is why I say that logging in is unnecessary.

Link to comment

The nice feature about being able to log in through Topo or cache register is that it will download and load quickly. When the login worked I could hook up my GPS and have my pocket queries loaded on within 45 seconds. A few extra steps are needed when going through the website.

We already have the PQ(s) downloaded before activating Cache Register. It automatically picks up that (those) downloads when it finishes sync with the GPSr. Just hit the yellow SYNC bar and the installation begins. Done in seconds. No real need to have geocaching.com open at all, not even for the field notes upload. Field notes will be present next time you log in.

 

... is why I say that logging in is unnecessary.

The first time you ran Cache register, it asked you for your username and password. After that, it logged into geocaching.com automatically every time you ran it. It needs to do that in order to upload field notes to the right account. When you receive a message asking if you want to log into geocaching.com, it is referring to actually opening a browser in order to create new pocket queries or edit field notes, which, as you say, is not necessary.

 

@MillfordGeoM Are you logging into Geocaching.com web site through the facebook link or from the regular login? I don't think the facebook login will work with Cache Register. If that is not your problem, you might want to try posting on the Delorme forums, might find someone with a similar problem and possible solution there.

Link to comment

The nice feature about being able to log in through Topo or cache register is that it will download and load quickly. When the login worked I could hook up my GPS and have my pocket queries loaded on within 45 seconds. A few extra steps are needed when going through the website.

We already have the PQ(s) downloaded before activating Cache Register. It automatically picks up that (those) downloads when it finishes sync with the GPSr. Just hit the yellow SYNC bar and the installation begins. Done in seconds. No real need to have geocaching.com open at all, not even for the field notes upload. Field notes will be present next time you log in.

 

... is why I say that logging in is unnecessary.

The first time you ran Cache register, it asked you for your username and password. After that, it logged into geocaching.com automatically every time you ran it. It needs to do that in order to upload field notes to the right account. When you receive a message asking if you want to log into geocaching.com, it is referring to actually opening a browser in order to create new pocket queries or edit field notes, which, as you say, is not necessary.

 

@MillfordGeoM Are you logging into Geocaching.com web site through the facebook link or from the regular login? I don't think the facebook login will work with Cache Register. If that is not your problem, you might want to try posting on the Delorme forums, might find someone with a similar problem and possible solution there.

 

The Delorme forums seem to point to a Groundspeak issue :) There seem to be a few of us experiencing this problem, mostly the past 2 months or so it seems. It appears to happen when the password is changed.

 

I am not using the facebook link

 

Any other thoughts are welcomed

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 2
×
×
  • Create New...