Jump to content

etrex


Recommended Posts

ive downloaded all the drivers for my etrex but when i ask geocaching.com to send to my gps it keeps saying no device found? please help because i am wearing my fingers out manually inputing the caches its taking the fun out of it :surprise:

Link to post

I sometimes have this problem i am blaming my laptop. Sometimes i have to run the programme a couple of times then it works,.

 

I will ask hubby to put the software onto his apple as he is always saying things like. "of course mine is an apple" Whenever i moan about my laptop

:rolleyes:

Edited by ayrbrain
Link to post

Not sure which etrex you have, but go into settings and make sure that the USB mode has been set to mass storage.

 

Have you installed the Garmin Communicator software?

 

Also plug the USB cable in a few minutes before you are ready to copy the GPX files as it takes a little while to boot into storage mode.

Edited by thewanderingdrew
Link to post

Here are some generic helpers.

 

Make sure the GPS is turned OFF when you plug it into the computer. It will turn itself on when it gets plugged in. Also, sometimes when you plug a GPS in, it will start up as per normal rather than allow you to send files to it. If it does, then turn it off, unplug it and start again. Sometimes I have to do this half a dozen times before it goes to the 'right mode'. When its in the right mode it should show up in My Computer as 'Garmin'

 

Then when you've got it going right, Refresh the web page and try again.

 

PS, also let people know exactly what kind of etrx you have. I have had one in the past, but you couldn't connect it to a PC. Check the box if it isn't written ont he device. Or your receipt.

Link to post

Make sure the GPS is turned OFF when you plug it into the computer. It will turn itself on when it gets plugged in.

 

My Vista Hcx does not turn itself on when plugged in. I still have to turn it on.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...