Jump to content
Sign in to follow this  
Followers 0
AlphaOp

Bad latencies on the site, anyone else notice this?

Recommended Posts

Hey, has anyone else noticed pretty bad latencies on the web site lately? I'm talking about delays of 30 seconds for pages to load, or pages timing-out. Hopefully it's just something closer to my end, or it's just a hiccup.

 

-AO

Share this post


Link to post

Noticing it here also. Other sites seem to be loading fine, so I suspect it's just a lot of SoCal geocachers sufing the site due to the rain keeping us indoors icon_wink.gif

Share this post


Link to post

Nope. I have noticed though that I now have time for a drink of my beer while waiting for things. Before it was such a rush job I'd spill by beer. Now it's got a nice balance. But with more time to drink I type worse and go through the beer faster.

 

Maybe thats just me.

 

==============================

Wherever you go there you are.

Share this post


Link to post

Hmmm...

 

BTW, does it take a little while for things to update when you change your prefrences? I added a picture to my signature, and it hasn't shown up yet... I did use that UBB coding with the capital "IMG" inside brackets, followed by the "/IMG" and the URL inside... lemme check that again.

 

CODENAME: ALPHA OPERATOR

daedalus://govlink/secure/majestic/12.12.12/ops/throne/AO

MAJESTIC-12: THRONE G6 LEVEL AGENT

http://www.forumplanet.com/gamespy

Share this post


Link to post

quote:

BTW, does it take a little while for things to update when you change your prefrences?


 

I think pictures get reviewed before they are allowed to be shown. I'd imagine it keeps the funky stuff out of the forums...

 

...

Share this post


Link to post

I've been getting this error message while trying to log 2 caches, I still haven't got 1 logged.

"Server Error in '/' Application.

 

Timeout expired. The timeout period elapsed prior to obtaining a connection from the pool. This may have occurred because all pooled connections were in use and max pool size was reached.

Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

 

Exception Details: System.InvalidOperationException: Timeout expired. The timeout period elapsed prior to obtaining a connection from the pool. This may have occurred because all pooled connections were in use and max pool size was reached.

 

Source Error:

 

An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

 

Stack Trace:

 

[invalidOperationException: Timeout expired. The timeout period elapsed prior to obtaining a connection from the pool. This may have occurred because all pooled connections were in use and max pool size was reached.] System.Data.SqlClient.SqlConnection.Open() +761 Geocaching.Global.Session_Start(Object sender, EventArgs e) +943 System.Web.SessionState.SessionStateModule.CompleteAcquireState() +525 System.Web.SessionState.SessionStateModule.BeginAcquireState(Object source, EventArgs e, AsyncCallback cb, Object extraData) +697 System.Web.AsyncEventExecutionStep.Execute() +66 System.Web.HttpApplication.ExecuteStep(IExecutionStep step, Boolean& completedSynchronously) +173"

 

icon_mad.gifFormer EarthNOlink user!!!!!!!!! icon_mad.gif

 

icon_biggrin.gifTake a chance or you'll never know. Let your spirits soar! icon_wink.gif

Share this post


Link to post

Took me 20 minutes to get 2 caches logged. Glad we didn't do more today! Somebody hit the reset button icon_wink.gif

Share this post


Link to post

quote:
Originally posted by Paul & Suzanne:

Took me 20 minutes to get 2 caches logged. Glad we didn't do more today! Somebody hit the reset button icon_wink.gif


 

I've give up for now, still got 1 cache & 1 t/b to log . Took me longer than that to do 1 and then it logged 2 times , so I had to delete 1 and wait & wait & wait to get the error message again, trying to see if it deleted.

 

icon_mad.gifFormer EarthNOlink user!!!!!!!!! icon_mad.gif

 

icon_biggrin.gifTake a chance or you'll never know. Let your spirits soar! icon_wink.gif

Share this post


Link to post

I am growing old trying to access cache and T-Bug pages. Why so slooooow?

 

RM

Share this post


Link to post

Yep, it's definitely getting worse. Understandable given that this hobby has grown exponentially in the last year. Server load probably being maxed more often now.

Share this post


Link to post

quote:
Originally posted by alexm:

quote:

BTW, does it take a little while for things to update when you change your prefrences?


 

I think pictures get reviewed before they are allowed to be shown. I'd imagine it keeps the funky stuff out of the forums...

 

...


 

...y'sure? Well, I guess I'll just have to wait awhile. Oh well, thanks.

 

AOsig.JPG

 

http://thealphaoperator.tripod.com

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

×
×
  • Create New...