Jump to content

Meridian Using Easygps-unable To View Waypoints


Team Drake
Followers 1

Recommended Posts

I downloaded EasyGPS today to use on a Meridian. In preferrences I added the Meridian, COM Port 1 at 4800 baud rate. I upload the points to the GPS and it all seems to work correctly. When I try to find the point in my GPS, it isn't listed nor is it appearing either. I tried changing the icon in easygps, and it still didn't show up. Hoping to use this in Rome this weekend. Anyone out there know what I might be doing incorrectly? TIA.

Link to comment

I've never used a Meridian, but on the various eTrex models, you have the option of viewing "nearest" or "by name". If all the waypoints you stored are very far away from your current position, and you're viewing "nearest", you won't see any at all. Try "by name" instead. (Again, this is how it would work with an eTrex -- with any luck it's similar for your model.)

Edited by the hermit crabs
Link to comment

Did you use the "GOTO" button and select "USER"...

 

When you go to "GPS" in EasyGPS menu bar and click "Display GPS Information" do you get a valid message about GPS unit?

 

Mine come's up with no problem.... I have Meridian GPS ver 4.02 and latest EasyGPS (2.3.1) software...

 

Dale

Edited by Dale_Lynn
Link to comment

I am using the Meridian Color. When I change the name of a waypoint to match a geocache, and then load it to the GPS, it doesn't change the coordinates.

 

When I click GPS information, it does show the GPS. If I try to show information without it connect, it does recognize that I need to connect the GPS. Once I do this, it provides the requested information.

 

When I press "GOTO", then select "Point-to-point", then select "USER" only old waypoints are diplayed. None of the ones I have tried to load.

 

When I upload to GPS, I see the progress bar and it all seems to work as advertised, yet it still doesn't appear on my GPS.

 

Finally, I am using COM1 at a the highest baud rate 115200. I'd appreciate any help.

Link to comment

Woodbutcher68 Posted Today, 09:22 AM

Use com 1 @4800 and set the GPS tp 4800.

 

I originally had it set to 4800 without any luck.

 

Not So Lost Puppies Posted Today, 09:24 AM

How many waypoints were already loaded? if you save your existing waypoints to SD card and then clear them out of the unit memory, then load the new ones do they show up?

 

I was working with 20. I didn't try to save them directly to the SD card through a card reader. I was going through the GPS.

 

Looks like I found a solution. I downloaded the points using EasyGPS. Then I use GPS Babel to convert the file to a .txt. Then I import them into mapsend. Then send them to the GPS by uploading from Mapsend. Now I just need to figure out how to get the details loaded. Must I be a premium member to get that feature?

 

Thanks for everyones suggestions. Any ideas to make this a little simpler would be appreciated. Ciao.

Link to comment

You are doing something wrong....

 

If you have valid connection which is proven when you request info from GPS, it should send all data (valid fields) to GPS unit that are displayed in EasyGPS.

 

You should be able up upload/download a .loc or .gpx file directly to GPS through EasyGPS without the conversion of going through GPS babble...

 

Dale

Link to comment

You are doing something wrong....

 

If you have valid connection which is proven when you request info from GPS, it should send all data (valid fields) to GPS unit that are displayed in EasyGPS.

 

You should be able up upload/download a .loc or .gpx file directly to GPS through EasyGPS without the conversion of going through GPS babble...

 

Dale

 

Well, I am glad I found this forum. I am having exactly the same problem. I can display the GPS information using EasyGPS, but when I select a .loc or .gpx file and hit send, I get a progress bar that flashes across the screen really quickly, but the waypoint doesn't show up. this is frustrating.

Link to comment

You are doing something wrong....

 

If you have valid connection which is proven when you request info from GPS, it should send all data (valid fields) to GPS unit that are displayed in EasyGPS.

 

You should be able up upload/download a .loc or .gpx file directly to GPS through EasyGPS without the conversion of going through GPS babble...

 

Dale

 

Well, I am glad I found this forum. I am having exactly the same problem. I can display the GPS information using EasyGPS, but when I select a .loc or .gpx file and hit send, I get a progress bar that flashes across the screen really quickly, but the waypoint doesn't show up. this is frustrating.

Well - After reading other posts, I have been able to get waypoints moved down by downloading the .gpx files, using gpsbabel to convert them to magellan mapsend format, and downloading them from mapsend to my magellan meridian color GPSr. Seems clunky, but it worked. I have no idea why EasyGPS isn't working.

Link to comment
How many waypoints were already loaded? if you save your existing waypoints to SD card and then clear them out of the unit memory, then load the new ones do they show up?
\

 

What this means is that you sould check to see if there is already 500 waypoints in your Meridian. You can save these to a file in the SD card using card utilities (Menu>Card Utilities>Save WP/Route.) Then clear the active WP memory (Menu>Setup>Clear Memory>Wpts/Routes.)

 

Then try to load your waypoints.

 

Another method is to take out your SD card, and load the new waypoints directly to it using GSAK or GPSBabel. You can then put the card in, and move the waypoints into your active memory at any time using card utilities (Menu>Card Utilities>Load WP/Route.)

Link to comment

I have a neighbor who is already doing some geocaching, but did not know how to download waypoints onto her Magellan Meridian Gold. We downloaded Easy GPS, changed the baud rate. Can see the waypoints on the left side of the screen in Easy GPS. Click on send to GPS. Got it to go to the bar where it looks like it sending the waypoints to the GPS. It finishes and then there is nothing on the GPS? Not one waypoint listed. Where are they going and why are they not transferring to the GPS.

 

I would really like to be able to continue to help her, but I am stumped. She does not want to be a premium member at this time so a pocket query is not possible.

 

Thanks for any help/tips you can give us!

Link to comment

Sorry it has been over a year. My how time flies. I did get Easy GPS working and still use it today with my Magellan Meridian Color GPSr. It works great. I set up PQ's. When I get the email, I download it to my geocaching folder. i open the .gpx file using Easy GPS and sent it to my GPSr. The problems I had were with the baud rate settings. Once I got that set properly it worked.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 1
×
×
  • Create New...