Jump to content

Cache Doesnt Have The 'new' Logo


AJ of Dunbar
Followers 0

Recommended Posts

I just got a new cache approved and i noticed that is doesnt have the 'NEW' logo beside it. Is there glitch in the system or what?

 

aj

Is it older than a week? They're only new for so long. It's based on the date placed, not the date approved.

Link to comment

As I recall, this cache first appeared in my review queue sometime over the Labor Day weekend, and I finished checking all the stages of your multicache this morning. When submitted, your cache had an 8/31 hidden date, even though you put the cache into the review queue much later than that. I see you have since changed the date. That is fine. You are the cache owner and, initially, I think you ought to be able to choose any date on or before the listing date to use as the "hidden" date for your cache.

 

Previously, I used to edit the cache page to bump the date up to the current date, whenever there was a long lag time. Delays happen for any number of reasons, such as waiting for a park permit, or working out questions that the reviewer asks. But I have quit doing that because of criticism that I was falsifying reality. If someone wishes to falsify reality, then I leave that option to the cache owner.

Link to comment

i see know, yes i changed the date from the 31 to the 6th. I thought once a cache was aprroved no matter when the date said it was hidden it showed up as new. the reaosn it showed the 31st of Aug was becuase thats when i first walked the trail and i made a cache page with was not active yet mainly to store the coords incase i lost them. In reality i didnt place the caches till yesterday when i had it reviewed.

 

thanks for the info!

 

aj

Link to comment
Guest
This topic is now closed to further replies.
Followers 0
×
×
  • Create New...