Jump to content

Caches not loading on Iphone 14

Recommended Posts

Is anyone else having an issue with caches loading on the app?  Whenever I scroll to another area, it shows "There are no geocaches in the Area".  I have deleted and re-installed the app, with no change and I have also rebooted my phone.  Neither of these strategies solved the issue.  Has anyone else experienced this on their phone app? 


I am able to input a GC code when it's provided through the search. The map just wont pre-populate the caches. 


(Noted to add: My boyfriend was able to use the app with no difficulty and the caches loaded no problem.  He has a samsung phone) 



Link to comment

It's working fine on my old (almost obsolete) iPhone 6s  (and also on my newer iPad pro).


I sometimes get the "no caches found" message when I zoom in too close. I assume you've tried zooming out and panning around.

My best suggestion would be to reset the filters and try again.



Link to comment

Hello @BLS82,


Thank you for reporting this issue. Are you able to share with us the general location you're searching? If you would rather not share that information publicly, please feel free to email us directly:




Edit: Additionally, screenshots and the version information from your app would be helpful. Thank you kindly!

Edited by worrellsquirrel
Link to comment

I encountered the same problem Saturday with the app.


As background, I attended an event in Tahlequah, OK, the first geocaching event for the host.  He was excited about it and had 4 new geocaches that were to come out at the end of the event, with pieces of a puzzle that could be turned in for a special prize (one for each player) once all the caches had been found.  All caches were published at about 11 AM, as evidenced by emails received by the CO and players who had their notifications set for the area around the event.  However, the new caches did not show up on the app.  I tried all the usual tricks on my iPhone 12:


  • Move the map to a new area and then back to the cache area so the screen would refresh.  Still not showing.
  • Close the app and then reopen it.  Still not showing.
  • Turn off the phone, restart it, then open the app.  Still not showing.


Finally, I suggested the CO provide the GC codes for the new caches to event attendees and they could then search in their app for the caches.  That worked, even though the caches still did not show up in the app's map.


Over an hour later, the caches were still not showing on the app's map.  It should be noted that this problem occurred on both iOS and Android versions of the app, so perhaps it was a server issue?


Another strange thing happened with the app, at least for one player.  This player has a basic membership.  When she loaded the GC codes into the app and tried to open the caches up, she received an error message that each of the caches was a Premium Member Only cache.  The CO was surprised by this because NONE of the new caches were PMO caches!   The CO opened up the cache pages on his laptop to confirm this.  He also checked the Edit page and the PMO box was not checked.  Finally, I just let the player use my phone to search for one of the caches while I tagged along to find the cache myself.


I have reported both problems to HQ and suggested the CO to do the same.


  • Helpful 1
Link to comment
2 hours ago, Old River Runner said:

When she loaded the GC codes into the app and tried to open the caches up, she received an error message that each of the caches was a Premium Member Only cache. 

Are you sure she did not receive the following message which is very different than the caches themselves are premium member? Basic members are limited to what cache types they can see on the app but if you upgrade to premium membership you can see all geocaches on the app. I suspect she received a message suggesting she upgrade to premium member, NOT that the caches themselves were pmo.



Edited by Max and 99
Link to comment

Three of the four geocaches that organization published for the event are multi caches, which cannot be seen by basic members on the app. 

Maybe the organization was not informed or aware about this limitation. I've seen that come up on the forums before, when a group wants to put out caches.

Here's a link to the help center article about what you can see on the app, basic versus premium membership:


Edited by Max and 99
  • Helpful 1
Link to comment

@Max and 99 -- Thanks!  That explains why the basic member did not see the new caches.  The error message she received did not look like the one you showed (the map view).  Again, the caches, were not showing up on the map.  She was doing a search by GC code and the cache name did come up.  It just would not open up when she attempted to look at it.  It only provided the error message.  I don't know if she tried looking at the single traditional cache that was part of that group of four new caches.  It would have been interesting to see if she would have been able to look at it.


But that does not explain the main issue -- the new caches not showing on the maps.  Most, if not all, of the other geocachers who were experiencing issues were Premium Members.


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...