Jump to content

GSAK not recognizing Garmin Drivesmart 61


S_n_M_Ohio
Followers 1

Recommended Posts

I have used the Macro in GSAK to load caches onto my Garmin Drivesmart 61 for a long time. I am trying to load a fresh bunch since the last Garmin update and GSAK is saying a suitable device is not detected. Does anyone know if there is an update needed for GSAK or the Macro to make this work again?

 

  • Funny 1
Link to comment
24 minutes ago, Atlas Cached said:

Probably should post this in the GSAK support forums.

No. Better give a hint on how to set the unit to Mass Storage Mode. Your turn. ;)

  • Funny 1
Link to comment

This may be a coincidence but I have had trouble connecting my Drivesmart 55 in the last days to Garmin express.  

I needed to load new maps

The 55 was in Mass storage mode and seen in Win10 explorer but it did  not connect to GE

Switching pc and 55 off and on several times and changing USB ports eventually it got there

This is all post a 55 software up date I think

May be Garmin issue

 

 

  • Surprised 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 1
×
×
  • Create New...