Jump to content

mikeD

+Premium Members
  • Posts

    127
  • Joined

  • Last visited

Everything posted by mikeD

  1. You have to go to the GC website, login to your profile and find thesection that has" registered devices" go to that and remove the device
  2. I think I have resolved the issue. In the deep depths of personal settings> Preferences... there is a language choice!. Difficult to find when all the headings are in Polish! The vexed question is" how did it changed in the first place?" ps Just received VP's post. Thanks , No I am not using the short name you quote All is OK now other than the 16 emails I got from HQ earlier which are all in Polish ( sent before my recent update) Thanks Mike
  3. I am in UK using Win10 and iPhone. In the last days all the headings for web pages and emails are in Polish I have checked different browsers and apps in Win10 and IOS and it is all the same How do I revert to English All my location settings are set for UK on pc and iphone . I can see no way to correct it any suggestions please Mike
  4. This in my experience is not uncommon I usually deregister the device at GC.com , shut it all down and start again. That usually does it
  5. This may be a coincidence but I have had trouble connecting my Drivesmart 55 in the last days to Garmin express. I needed to load new maps The 55 was in Mass storage mode and seen in Win10 explorer but it did not connect to GE Switching pc and 55 off and on several times and changing USB ports eventually it got there This is all post a 55 software up date I think May be Garmin issue
  6. My choice would be the 66 I have both. Having had every GPSMAP 6* Series since the start I got a 750T Fits your pocket better than the then 64 and had better screen definition The pain for me was the touch screen The device had a life of its own. It would go where it wanted whilst in your pocket. The number of times I had to reset it..... Even after selecting the low sensitivity mode it was not much better I did find a routine to use the User key to lock the screen at a touch but you had to remember! As soon as the 66 came out I didn't hesitate Like having an old friend back (The 750T sits in a cupboard)
  7. mikeD

    Equipment Advice

    “Edit 1: mikeD - I just tried your suggestion to put the GC dashboard on the compass page. Doesn't that mean you end up with two compass dials on the same page?” Yes it does but it speeds up access to the GC info. Btw I change my compass pointer ( menu>Heading set up>Small) to the. Thin pointer- It makes for a better page view IMHO
  8. mikeD

    Equipment Advice

    I am sorry to read that GreyingJay doesn’t rate the 66s. I have had mine for two years having gone thru the 60,62,64 versions I would not go back Ok the FOUND Key has gone but if you set the Compass screen to have the geocaching dashboard then from an active cache. - Hitting Menu> Geocache> enter takes me to the log screen. The 66 will generally remember your last page to page sequences Once you have done the sequence a few times......It takes me 1-2 seconds The other thing I have done is to remove many of the screens on the opening ribbon I just have 4 . Map (1st opening screen) , Compass with GC dashboard, Geocaching and Trip Computer. ( I have 10 fields set up) With this set up I can page quickly in a loop to anything I need for GCing very quickly , literally in seconds I generally find it quicker to load PQ via a Pc. None of the other devices using “over the Air “downloads are very quick ( I have an Oregon 750 and that is the same)
  9. I am second guessing what has happened because it is not precisely clear what has not happened in response to your actions my understanding of Garmin map down load is, if you downloaded a map to a device it is Not transportable to another device if you bought an sd card with the map that is transportable you cannot copy down loaded maps from a device to an SD card and then hope it will work elsewhere also if you have a Garmin map sd card , which is transportable, you cannot make a backup copy to another sd card. It won’t work i am not sure is this clarifies ( or confuses!) M btw Try a subscription to Talkytoaster maps for Uk , based on OSM. Far better than Ord Surv maps ( disclaimer! No connection)
  10. I was involved with that old thread 2/3 years ago I made a “cassette” which worked fine from shrink tubing with a small pice of wood crafted to fit the arcs of the batteries and create pressure on the switch it worked ok when i first had my 66 I had an issue with the battery charger internally not “ topping out”. It kept on charging. the 66 got changed since then for 18 months i just use Eneloops loose. No cassette why the internal charger takes 6/8 Hours So slow!! With a modern NiMh charger it will do them in an hour Or so I also have a USB charger which does them in 40 mins. They get hot though But work OK so with 4 batteries , 2 on 2 off , I am always ok this is a link to the Latest version of the charger https://www.amazon.co.uk/dp/B079N8NQGY there is another version slightly cheaper perhaps not as fast which would be OK https://www.amazon.co.uk/dp/B07CYWC8N4 both by EBL
  11. I have just got a Garmin Drive smart 55 Brilliant piece of kit It replaces the Nuvi I think Real time traffic via yr smartphone etc It has an SD card slot for extra storage. I put 3rd party maps and way points on it Won't do any more than the Nuvi but that is ok to get you to places. Used the nuvi for such in the past
  12. the maps were one osm and the other built in Garmin topo it just got the two mixed up pick one and it showed the other since this started this morning i have been retesting taking on on HHL’s comment on the extra dot / period in the file name i have redone the PQ. No extra dot i saw comment that the spot light wouldnt interfere with indexing unless there was something wrong ( according to ios). Perhaps the xtra dot threw it i transferred raw gpx files again and it seems to work without crashing you have to be careful that the file is not transferred as a folder with the gpx imbedded in it. This happened a couple of times all good so far I transferred 5 gpx files but when i checked on the pc there were 10 files screen shot attached each file has extra characters and and underscore ahead of the file name is this another issue with mac/ios gile management? it works ok though
  13. Thanks for your comments And I have been researching via an IOS FORUM as well Yes the spotlight folder added by ios is not a virus and I think my eyes went another part of the web page which referred to the Spotlight v100.exe virus which I think is real In this case the new folder does appear to interfere with the indexing by the gpsr.. I tried for instance to select a downloaded UK map and it gave a downloaded French one. But I said it was the UK one Thus therefore in the short term this new facility does not sadly work for me Perhaps others may wish to try Back to using File browser and Ravpower Filehub
  14. VERY URGENT DONT DO THIS PROCEDURE This morning firing up my 66ST it reset it self it went back to initial settings. Maps would not load. i called to one map snd got a different one!! started to reset and went back to basics i keep maps, gpx on an SD card so at home I checked the sd card on a pc and there was a hidden file Folder spotlight v100 folder this is a virus https://www.ghacks.net/2009/08/19/spotlight-v100-and-trashes-folders-on-usb-flash-drives/ i deleted it and reloaded via iphone it was there again btw the down load folder from ios will unzip files i then used old method to load gpx file and that was ok going to call Apple now!!
  15. So here is the contents of the SD card newly created subfolder with the Stamford unzipped GPX file I had previously transferred the raw Zip file and another GPX file as
  16. Prompted into action by this post I think I have successfully transferred a PQ to an SD card using the apple sd card attachment so i downloaded the zip to my iPhone 8 IOS13 the file goes into a new “ Download” folder From there transfer To Izip Pro. -My unzip app I unzipped the files selected the gpx file and hit share from there I opened the “USB” folder went down and found the GPX folder and transferred the file job done Things learnt when I started the SD card was blank I could use the access route from Izip pro into the card to create Folders and sub folders. ie Garmin>GPX There is an icon of a folder eith a plus sign the option to create folders does not seem to exist using iOS Files app (I also have an app Filebrowser, this allowed me to create folders as well but if you have a properly set up SD card this is not a problem mike
  17. Just adding to and expanding Atlas Cached's point... Using tips from this and other forums., I NEVER NEVER load caches or third party maps on to the device, always onto an SD card Inter alia it gives you another avenue to recovery if the device fails? It has always worked for me and the 66 runs well ( as did my previous 6x series units)
  18. I would be calling Garmin customer support direct. Talk through the problem with them. I had a problem after 6-8 weeks and the unit was replaced. That was 9 months ago Since then all OK I guess you have a12 month warranty anyway
  19. To be specific in reply to queries I have had a 66st for 9 months now Very pleased with it Getting 8-10 hours with AA Panasonic pro Eneloop batteries which I can recharge in 40 mins via USB The screen has much greater sharpness and is daylight readable. I don't have the backlight on at all. Screen timeout only kicks in if you use the backlight. You won't need it Mirad of other improvements The one to have
  20. Been there, done that...got them both Historically moved up through....60/62/64 then got an Oregon 750T Screen def better than the 64 plus it had more features Inc OTA updates and connectivity. It works well ( still have it) but I struggled with the screen. It is so sensitive than it does its own thing unless you are very careful. Put it in your pocket and it could do anything, change profiles, reset who knows. I did do a "user button" shortcut to lock the screen which was better but you had to remember... Frustrating..... Bought 66ST and I was back to the series I know and love It is slightly longer than the oregan but sits in my pocket easily I have not had the problems others have had and now with latest firmware updates it works fine Can download " lists" OTA although it takes a time I use third party maps as well as the Garmin ones. (Talky toaster). They all work fine For me my 110% recommendation is the 66
  21. FWIW the Blob on the cover is soft. Gave it a tweak with my finger nail and it is white underneath. It is a bit like the 62/64 key pads but much softer It does not touch the cell and seems to fit right in the corner of the main unit by the end of the terminal when closed . there is room for it I doesn't affect the battery in the lid, see pic attached showing where the cell fits I have made my own Cassettes in the past using eneloop pro, shrink wrap and a piece of triangular wood to press the " charge " button. Even With the added thickness they still fitted ( now I just use bare cells and a 40 min usb fed charger,, Better than leaving it 8hrs + to charge Good tip on the Cell cover seam though
  22. I have now measured my Eneloop pro AA batteries Max size is 14.3mm x 50.1mm I have included a label from a label maker machine which I have on each cell I also sized GP ULTRA from Amazon 13.9 x 50 Duracell plus 14 x 50.2 Looking at wiki there seems to be a size range for AA with MAX RANGE 50.5 X 14.5 I attach a photo of the inside of the back. It seems that there is no ridge upon which the cell sits. Robert's suggestion would need excavating the whole length of the back panel which would be IMHO difficult. I also fwiw measured the depth of the cavity from the sealing lip/top of the seal groove and get 12.3 and 2.3mm giving 14.5mm It seems that the seal needs to be to the top of the seal groove to get a proper seal Mike
  23. I use eneloop pro in my 66 with out problem or apparent case closing issue As a matter of interest have you tried measuring with a micrometer the difference you are experiencing? Can't check mine till next week
  24. Thanks Kunarion I will try re attaching For the record yes it is connected via BT and it gives the % loaded It is not simple to get it to show the %, I have tell it to sync the PQ, it says...being downloaded... To get the percentage I have to quit /back then choose lists and enter and it generally shows the % It is annoying to get to 99% loaded then it fails! Will post me thread of it persists Mike Btw Just loaded firmware 3.1. Over the air. That went ok
  25. My 66 is displaying a not unrelated problem I have created a PQ and am trying to go upload it to the 66 via Bluetooth and my iphone All goes well until it gets to 99% then I get "sync failed" Tried it multiple times Any suggestions please?
×
×
  • Create New...