Jump to content
Sign in to follow this  
Followers 2
H2"O"

Lab Caches not included in total caches owned

Recommended Posts

We created a five part Adventure Lab a few weeks ago which has been logged several times. They are showing in our profile list of caches owned but the number is not reflected in our total number of caches owned. Has anyone had this happen and any ideas of why this might be?

Caches Owned.JPG

Share this post


Link to post
3 minutes ago, TmdAndGG said:

Strange, for us it's working. I wonder why?

 

Lab Caches are not the same than Adventure Labs.

Share this post


Link to post
Posted (edited)
1 minute ago, RuideAlmeida said:

Lab Caches are not the same than Adventure Labs.

Ours are adventure labs. They claim their's are too.

17 minutes ago, H2"O" said:

We created a five part Adventure Lab

Edited by TmdAndGG

Share this post


Link to post

Maybe it depends when they were created. Perhaps older ones aren't included before they were created before new ones were flagged to be included. *shrug*

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 2

×
×
  • Create New...