Jump to content

H2"O"

+Premium Members
  • Posts

    108
  • Joined

  • Last visited

Everything posted by H2"O"

  1. Yes, it was Safari. It re-appeared and all is fine now.
  2. All of a sudden, our avatar is gone on the iphone. It's fine everywhere else (PC, tablet, android), but gone on the iphone. Anyone ever run into this?
  3. H2"O"

    HTML tester

    I use "Kompozer" to generate the code but I've found on a few occasions, that I have to tweek my HTML to get it to show correctly on the cache page before publishing. I've used a few online testers but GC.com seems to be a somewhat unique template (or maybe it's just me). What I usually do is to create a test cache page but an HTML tester using the Geocaching.com template would be great. Edited Monday at 07:10 AM by H2"O"
  4. H2"O"

    HTML tester

    I use "Kompozer" to generate the code but I've found on a few occasions, that I have to tweek my HTML to get it to show correctly on the cache page before publishing. I've used a few online testers but GC.com seems to be a somewhat unique template (or maybe it's just me). What I usually do is to create a test cache page but an HTML tester using the Geocaching.com template would be great.
  5. I'm working on placing a puzzle cache that is in HTML. It looks and works perfectly on my desktop computer but on my phone and tablet, the text is oddly spaced. Any ideas on why and how to fix it?
  6. I want to add a heart. After posting, I tried a simple copy and paste...AND IT WORKED! Of course, that won't cover all scenarios. but it worked for that.
  7. How do I add graphics to the cache name/title?
  8. We created a five part Adventure Lab a few weeks ago which has been logged several times. They are showing in our profile list of caches owned but the number is not reflected in our total number of caches owned. Has anyone had this happen and any ideas of why this might be?
  9. Thanks for the input everyone. The original group of caches that got me thinking about this had no attributes selected at all. I think the CO just forgot because others in the group of his/hers on the same river had the boat attribute.
  10. I run weekly PQs with the "boat required" attribute. I recently became aware of a lot of caches that I missed because the COs didn't select the attribute. Plenty of water caches are also rated below 5 terrain so I can't think of any way to get these in my PQs. I'm pretty sure I know the answer but does anyone have any ideas about this?
  11. DeLorme Topo is a digital mapping program that allows the user to add draw objects (geocaches in this case) and then print that map. In my case, I use GSAK (Geocaching Swiss Army Knife) to generate files with cache locations then import them into Topo.
  12. Hello, I currently use DeLorme Topo to create my caching maps here in the US. Does anyone know of something similar for Canada? Thanks
  13. Hello, I currently use DeLorme Topo to create caching maps here in the US and I am looking for something similar for Canada. Does anyone have any recommendations on this? Thanks
  14. Still out here in NY. I've never seen it this bad for this long!
  15. The problem is, when there are caches in close proximity on the map, many of the names disappear. I realize that this is likely done to reduce screen clutter but I need to disable the feature if possible. Of course, I can zoom in and it's better (still not good but better). I've been using DeLorme Topo products for years and this has always been somewhat of an issue but has recently gotten substantially worse (maybe with recent Windows updates). DeLorme has now joined Garmin and I can't get any help there. Any ideas? Thanks
  16. I recently logged a cache in HTML because I needed to include a link. On the website, everything looks fine...but, I just viewed it on the app and it's showing raw HTML. I didn't see anything on the logging page that mentions HTML like it does on a cache submission page. Am I missing something!
  17. H2"O"

    Login

    I just signed on using IE and it worked fine. I closed that and went to the site through AOL and that worked too...hopefully, all is good now!
  18. H2"O"

    Login

    Now, I can only log in to the forums. When I go to the site and try to log in, I get the "web page can not be found" page. That's just in the last half hour or so. Before that, it was the sign in every time.
  19. When puplishing a multi, the stages and final coords are reported in the note to reviewer. After that there seems to be no way to access them. After recently losing my backup file, I would like to recover those coords. Is there any way to do that? The cache is not an easy one for me to get to to re-take the coords (and I'm not sure I could find it without them anyway...it's been a while).
  20. We have recently had to sign in often (when returning to the site) even though we have cookies enabled and "remember me" checked. This is happening on our home computer as well as the droids. I'm not sure if it's something I need to look for on our machine or if it might be a GC.com issue. It's been a recent development. Has anyone else experienced this?
  21. Sorry, I was wrong YET AGAIN!!! No monthly option, I was rushing through a PQ before heading out for the day and thought it was there.
  22. OK so now I see that a monthly option is there...was it always?? If so, I'm a dunce!
×
×
  • Create New...