Jump to content
Sign in to follow this  
Followers 1
401Photos

Category Grid - incomplete icon display glitch

Recommended Posts

The "Category Grid" displays have appeared vertically crunched for the past week or so -- The icons are not entirely shown because the grid spaces are slightly rectangular/short and not properly square. (See attached.) It looks the same for others' accounts, too, when I visit their profile pages.  I logged out, cleared my browser's cache, quit and relaunched the browser. No change. Any insights about the issue or how to fix it?

 

 

---j

Screen Shot 2019-12-10 at 11.02.44 AM - Waymarking Grid.png

Share this post


Link to post

There's a CSS setting in main.css:

 

a img, #profilelinks li img{

border: none;

margin: -5px 0;

}

 

The red line is the problem.

 

Edited by PISA-caching

Share this post


Link to post

Should be fixed now. You may have to hard refresh/empty the cache in order for it to properly take.

 

Thanks,

bootron

Share this post


Link to post

Yeaps... I was lucky enough to see in alive: loaded the page, broken, reloaded, fixed :-)

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 1

×
×
  • Create New...