Jump to content
Sign in to follow this  
Followers 0
SkellyCA

Send To Garmin Not Working?"

Recommended Posts

I've been trying to add caches to my eTrex 30x but when I do, they don't show up in the GPX folder. Garmin Express even says the download was successful. 

 

So I have to download the GPX file and move it to the GPX folder manually.

 

Is this a problem with the website, my unit, me or something else?

Share this post


Link to post

Let me rephrase that. After using Send to Garmin it does show up in the GPX folder but I can't access it from the unit. The cache doesn't show up in a search or just scrolling through the caches. Once I download the file and copy it to the GPX file, then it works fine.

 

When I use the Send To Garmin, it shows up in the folder under the cache name.

When I download and copy it, it shows up in the folder under the cache number.

Share this post


Link to post
Posted (edited)
1 hour ago, SkellyCA said:

Let me rephrase that. After using Send to Garmin it does show up in the GPX folder but I can't access it from the unit. The cache doesn't show up in a search or just scrolling through the caches. Once I download the file and copy it to the GPX file, then it works fine.

 

When I use the Send To Garmin, it shows up in the folder under the cache name.

When I download and copy it, it shows up in the folder under the cache number.

 

Good catch!  Open your GPX files in a text editor, and you should see pretty much a marked-up text file with more or less readable cache info.  It should definitely not look like the screenshot below. 

 

I tried it just now by clicking "Send To Garmin" from the cache's map page, using Internet Explorer, and instead of a cache description I get a "GPX" file full of error messages.   I first tried it with my current version of Garmin Express, then allowed the update to Version 6.17.0.0, and both had the same results.  I didn't test other browsers or other popups on the site.

 

Remember, if you save a GPX file manually, you get its PQ name or GC code.  If you use "Send To Garmin", you get a wordier file name.  They are both GPX files, although the files also contain some differences.  It's not the file name that's the problem, it's the file.  Something has recently gone wrong with "Send To Garmin", at least in some cases now.

 

Untitled-ee1.gif

 

 

Edited by kunarion

Share this post


Link to post
Posted (edited)

I tried it just now using Send To Garmin to send a List, with Internet Explorer, and my first impression is that Lists still work fine.

 

But if I instead use "Send To Garmin" from the cache's map page, I get the kind of file you see posted above.  A page of errors.  El Predicto predicts it will clear up by itself in the next couple of days.

 

 

Edited by kunarion

Share this post


Link to post

Just tested both the 'Send to Garmin' and 'GPX Download' on several GPSr, and while the GPX files do not match exactly, they both work on all GPSr tested, including a GPSMAP 66 and eTrex 32x.

 

Groundspeak does not see Garmin Express 6.17.0.0 on my PC and always sends me to the Garmin Express download page after clicking 'Send to Garmin', however, the Garmin Express program I already have running does see the download every time and sends it through to my connected GPSr.

 

I suspect Garmin Express is sending to the GPSr exactly what Groundspeak gives it to send... Probably a Groundspeak issue...

Share this post


Link to post
16 minutes ago, Atlas Cached said:

Groundspeak does not see Garmin Express 6.17.0.0 on my PC and always sends me to the Garmin Express download page after clicking 'Send to Garmin', however, the Garmin Express program I already have running does see the download every time and sends it through to my connected GPSr.

 

Mine did that for a while when I first installed Garmin Express, then cleared up after I did a bunch of uninstall/reinstalls (while I was trying to figure out an early issue).  Lately, the only weirdness is a popup warning that I will need to "allow" Garmin Express to run.  But it runs as always without asking permission.

 

Anyway, yeah.  I did a Send To Garmin from the map page just now, and the file is OK again.

Share this post


Link to post

I did a few re-installs too and it is finally working. Thank you.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 0

×
×
  • Create New...