Jump to content
Sign in to follow this  
Followers 1
Mineral2

Custom POI and Oregon 600

Recommended Posts

I've decided to play around with moving my massive 1600 waypoint collection of US hot springs over to a POI file. I installed the Garmin POI Loader and it converted the GPX file with all of the hot spring waypoints no problem. But, they appear as little grey dots, which are not easy to see on the map. In addition, they don't sort into a category (even a Custom POI category) for easier browsing/searching.

Problem 1: POI Icons. 

I played around with a custom icon. Created the BMP file, but it doesn't display right. I'm pretty sure that is due to the icon not being in 8-bit file format, and I'm trying to figure out how to allow Photoshop to open the 8 bit option to me.

But my other surprise/question: When converting a GPX file of waypoints made from Basecamp, shouldn't the POI loader preserve the original icons of the waypoints? I wasn't using custom icons originally, so why wouldn't it set to display the matching icon that already exists on the GPS device?

Problem 2: POI Categories

I've tried putting the file into a subfolder in order to create a sub category called "Hot Springs."  It doesn't show up in the Oregon. Is it even possible to get custom POIs to sort into categories? Or is that feature only available for Nuvi units?

Share this post


Link to post

Create a folder "MyPois"

Inside that folder create a subfolder containing GPX/CSV files for use with PoiLoader. Give the file a living name. Its used as a category. Create corresponding BMP files files with the same name as the should belong to the Poi file.

Point PoiLoader to the folder "MyPois" for export. Now MyPois is a category on your unit and the GPX/CSV names are the sub categoiesy on your Oregon.

Example from GSAK Index Poi set:

 

af953a6d491dc81a15983cb81a7063cd.png

 

On the Garmin:

 

GSAK%20Index%20%28Poi%20based%29.jpg?raw  GSAK%20Index%20%28Liste%29.jpg?raw=1

 

Hans

Share this post


Link to post
1 minute ago, HHL said:

More Info From Garmin:

PoiLoader Help File (click here)

 

Hans

That's the page I was going off of to troubleshoot and solve my issues. I'll try giving the top folder a different name to see if that helps. I named it POI, which might be too generic?

Share this post


Link to post

Ok, I found where I have been going wrong. They are showing up under "Extras" and will list categories once I have more than one category to display.

Still having issues with icons. Custom icon displays somewhat correctly on my Oregon 450, though the magenta pixels don't display transparent but magenta. On the 600, the icons look terrible and weird. 

Any ideas for either using custom icons or the native ones?

Share this post


Link to post
Posted (edited)

POI Icons must be 8 bit, not 24 bit. like custom waypoint symbols. 

 

 

Edited by Atlas Cached

Share this post


Link to post

Got the 8-bit image working. All is well.

Still: Is there ever a way to get POIs to use any of the native icons without making a custom icon?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 1

×