Jump to content
Sign in to follow this  
Followers 2
Max and 99

Cannot copy coords on Update Home Location Page

Recommended Posts

Anyone else seeing this problem? The Update Home Location page is a feature I use often. All of a sudden, I cannot copy anything in the coordinate box. I'm using Firefox.

Edited by Max and 99

Share this post


Link to post

Windows Pro Firefox 61.0.1

I just tried it, and once I clicked on the Search button to the right of coords pane, it worked.  I'll mention that i'm finding that I often have to highlight copied text into forms for the forms to see them, this all over the web,   since my last Firefox update. 

See if that works?

 

In another recent Website thread,  ku'  posted about waiting until after the Sept 11  site update before spending  much time trouble shooting. I think he's onto something ;-)

 

  • Upvote 1

Share this post


Link to post

Don't have Firefox to see what you're seeing, but I just tested Chrome, IE, and Edge and they all work manipulating the contents of the coordinate box and for dragging the pin. 

Share this post


Link to post
36 minutes ago, Team Christiansen said:

Don't have Firefox to see what you're seeing, but I just tested Chrome, IE, and Edge and they all work manipulating the contents of the coordinate box and for dragging the pin. 

And that includes copying the coordinates in the box? That's the only problem I'm having and it works on all other sites I'm using, just not geocaching.

Share this post


Link to post
1 minute ago, Max and 99 said:

And that includes copying the coordinates in the box?

Copying from and copying to. Its wierd that that is the sole malfunction -- and just on that page.

Share this post


Link to post

I just noticed someone posted in Utah's Geocaching FaceBook group complaining that can't highlight and copy their posted logs. Similar problem, but different page. 

Edited by Team Christiansen

Share this post


Link to post

Try copying the coordinates as you usually do, then paste them to a text editor like Notepad.   When I do this I get two blank lines, which are actually two CR LF (carriage return, line feed) characters, prior to the actual coordinates, but I don't know why it happens.  One way around this is to click the pencil symbol next to the coordinates and copy the original coordinates.

Share this post


Link to post

Thank you for fixing this problem, HQ! This feature makes my life easier!

Share this post


Link to post
5 minutes ago, dashodoric said:

I have windows 10 and I cannot load caches on to my GPS I have an Etrex 10

 

That's an entirely different topic from the OP.

 

You need to be more specific.  When you click "GPX File", you can't save the GPX file into Garmin/GPX?  Remember that an Etrex 10 has strict limits on the amount of data it can display or load.

 

Did it work before today? Does the computer see the Etrex as a "USB drive"?  Which process are you using?

Share this post


Link to post

its brand new I did see someone have similar problems but I cannot find his post I will keep looking 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 2

×