Jump to content
Sign in to follow this  
Followers 2
clarinetqueen

Can't add to list from map

Recommended Posts

Hello,

I don't come to the forums very often so I don't know if this has been reported. I can't seem to add caches to a list from the map. It just sits and spins. I have to click on the cache, go to the cache page, and add it from there. 

 

Thanks!

Donna (clarinetqueen)

Share this post


Link to post

Has it worked for you previously?  Which OS (Windows?), which browser (for example, "Firefox")?

 

I tried it just now in Internet Explorer, and it seems fine.  Maybe it was a temporary thing.

 

Do you have the latest version of Garmin Express?

 

1) Open Garmin Express.
2) Click the "gear" icon at the top of the Garmin Express window.
3) Click "About".
4) Make sure it shows "Version 6.7.2.0" (as of August 16, 2018), or the most recent if it changes.

 

If it's a lower number, download and install Garmin Express 6.7.2.0 (or the most recent if it changes), and install it. Beware that it may not work any other way.  Do not believe Garmin Express if there's a "You're Up To Date!" notice, verify it as mentioned.  And check it again if it stops working again.  The automatic update may roll back to an older version.

 

https://www.garmin.com/en-US/software/express

 

[EDIT: The thread is only about adding to the list itself]

Edited by kunarion

Share this post


Link to post
8 minutes ago, kunarion said:

[...]

Do you have the latest version of Garmin Express?

[...]

Seems you've haven't read the TO's post quite well.

Garmin Express is not involved when putting a cache from the map to a list.

 

Hans

Share this post


Link to post
18 minutes ago, HHL said:

Seems you've haven't read the TO's post quite well.

Garmin Express is not involved when putting a cache from the map to a list.

 

Hans

 

Ah, yes.  That's a different topic, the next step, getting the list to a Garmin. :)

 

Anyway, it would be good to know the specifics on the OS, the browser(s), whether it worked before now, and whether it now works.

 

I have occasionally seen "Add To List" sit-n-spin, but not today.  It develops, then clears up later regardless of what I do in the meantime.  Except that a bunch of drivers and stuff have recently changed, not necessarily related to the problem, so I get to work on those while I wait, which breaks something else. B)

 

Edited by kunarion

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 2

×
×
  • Create New...