Jump to content
Sign in to follow this  
Followers 1
Jayeffel

adding picture

Recommended Posts

I am trying to add a picture to my cache page, but when doing so I get a message stating "

  • Something went wrong with the image upload, please try again later.

", but it doesn't say what is wrong. I go to select a  file, and select the picture In want. It shows the file with a long number then jpg. But nothing happens other than that message. Is it the system  or me? 

Edited by Jayeffel
adding message statement

Share this post


Link to post

You don't say how you're doing it.  There are multiple ways.

 

Have you tried the website?  (...vs a phone app.)  Upload while logging, or after?  New or classic logging page?

Share this post


Link to post

What is the size and type of the image? Can you upload it to this forum?

Share this post


Link to post
3 hours ago, Viajero Perdido said:

You don't say how you're doing it.  There are multiple ways.

Hasn't there only ever been one way? While that way changed recently, there's still only the one way.

 

FWIW, I just tested uploading a couple of images to one of my listings. I first tried a big 25MB, 7000x3000 image just for kicks, and that gave a server 500 error. I then tried a smaller image and that uploaded just fine.

Share this post


Link to post

Well, there are apps.  The official app, the partner app I use, maybe others, can upload photos.  And the website, at least one way there, probably more.  I hear there's a "new" way, but I use the old way.

 

I'm guessing the problem is a ginormous file.  With vague info, we can only guess.

Share this post


Link to post
2 hours ago, Viajero Perdido said:

Well, there are apps.  The official app, the partner app I use, maybe others, can upload photos.  And the website, at least one way there, probably more.  I hear there's a "new" way, but I use the old way.

While that's all true for attaching images to logs, I don't think it applies to uploading images to cache listings.

Share this post


Link to post

What I was trying to do was via the cache page of my cache using the Upload Image on the right side of the screen.  I selected elect the picture I wanted then pressed enter/submit. Then got the above message, maybe  the picture is too big; but it didn't say.

Edited by Jayeffel
drop quoted area

Share this post


Link to post

Got it , somehow! I went to the original photo and cropped it some. Then after several attempts to get it uploaded or even recognized, I went to the cropped picture, exported it to the desktop, then went back tot cache page and used the upload image, selected it from the desktop and it went it. A blind mule will find his feed now and then.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 1

×
×
  • Create New...