Jump to content
Sign in to follow this  
Followers 1
Ma & Pa

Track not showing on oregon 600

Recommended Posts

For some time now MA does not have tracks showing on the map on her 600. We do a lot of caching and someone said that the track file may be full and we would have to clear the tracks.

 

Could that be the problem, and if so how do we clear the tracks from memory?

 

PAul

Share this post


Link to post

I doubt that. When tracks reach the maximum length, they get saved to an archive and a new one started. Check that tracking is turned on, and if it is, check the track settings to make sure it's set to display on the map.

Share this post


Link to post

Yes I knew about the archive but I figured with the amount of caching and trips that maybe the amount of tracks in the archive would affect the creation of new tracks.

 

So how would we do what you suggest?

Share this post


Link to post

If the 600 is like my eTrex 30 and GPSMAP 64s, each track has to be set to "show on map" separately. There is not a global setting to have them all show at once. If you go to the Track Manager, select a track and it shows the option "show on map", map display has been turned off for that track. Tap that option and that track should display on the map.

 

If you're talking about showing your current track as you're hiking, that's controlled by the track recording options. On my GPSr's this is in Setup, Tracks, Track Log. The options there are Do Not Record, Record Do Not Show, and Record Show on Map. Select the last option.

Share this post


Link to post

For some time now MA does not have tracks showing on the map on her 600. We do a lot of caching and someone said that the track file may be full and we would have to clear the tracks.

 

Could that be the problem, and if so how do we clear the tracks from memory?

 

PAul

 

Make current track visible on map

 

Delete tracks individually

Edited by Atlas Cached

Share this post


Link to post

For some time now MA does not have tracks showing on the map on her 600. We do a lot of caching and someone said that the track file may be full and we would have to clear the tracks.

 

Could that be the problem, and if so how do we clear the tracks from memory?

 

PAul

 

Make current track visible on map

 

Delete tracks individually

 

Thanks. It took a while to figure out when we got to the screen because it shows the gps screen but not how you get to that page

Share this post


Link to post

We did as per the link and the track still does not show. I still wonder if somehow there are too many tracks in the gps. We geocache almost everyday and our archive has tons of tracks. I had a similar problem with my 62s, and the tracks only showed up again after I deleted a ton of archived caches. But that caused other problems with that gps

Edited by Ma & Pa

Share this post


Link to post

We did as per the link and the track still does not show. I still wonder if somehow there are too many tracks in the gps. We geocache almost everyday and our archive has tons of tracks. I had a similar problem with my 62s, and the tracks only showed up again after I deleted a ton of archived caches. But that caused other problems with that gps

Is it actually recording new tracks? You should be able to tell by connecting the device to your computer and looking in [Garmin drive]\Garmin\GPX\Archive. See if there are recent tracks in there, or if they seem to stop at a certain date. I think we first need to determine whether the problem is that the tracks are being recorded but not displayed, or they aren't being recorded at all.

 

BTW, just to be clear, when you refer to "the track" not showing up, you're talking about the current track that shows your most recent movements, right?

Share this post


Link to post

We did as per the link and the track still does not show. I still wonder if somehow there are too many tracks in the gps.

My Garmin 650 lists 462 archived tracks, 9.13MB, back to 2013. It shows the current track lines without issue. The archived ones aren't active, not in use by default. To free up some space, you may make a backup (copy the archived tracks all to a folder on a computer), then delete them.

 

Here's the screen from the link, showing the switch for "Show On Map", and I've circled the switch in red:

 

3d8176c3-d0f0-477c-ac42-5ae68a41d5f2.jpg

 

 

Here's the icon that indicates in green that tracks are currently being recorded:

 

f28ec145-0ffe-4734-8339-3f5327ad9642.jpg

 

Turn the "Show On Map" on and off, and see if at least the switch seems to be working. Pause and unpause track recording, and be sure the icon properly shows yellow (paused) and green (recording). At least that's two settings to rule out.

Edited by kunarion

Share this post


Link to post

Not being a techie, I had a bit of trouble with all this, but MArielle followed the instructions and easily understood how to get to the screens to SHOW ON MAP. She did not know about the switch to turn it on or off. Now her track is showing.

 

Thank you so very much for all your help and the link for other track screens. Around here there a lot of cache series in the woods, so having the tracks is a big safety item.

 

PAul

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 1

×
×
  • Create New...