Jump to content
Sign in to follow this  
Followers 1
Pipesy

Pocket queries not running correctly

Recommended Posts

I've got a list of 4 pocket queries, I ticked the tickbox of the one I wanted to run but for some reason it ran the 'My finds' query, which wasn't the one I wanted running. Have I done something wrong or is there a bug in the system?

Share this post


Link to post

Thanks guys, that must be my problem, clicking the 'Add to queue'. I'll try it like you say :)

Share this post


Link to post

Just one other thing, if it ran a 'My Finds' yesterday, will I still need to wait 3 days for this one to run?

Share this post


Link to post

Just one other thing, if it ran a 'My Finds' yesterday, will I still need to wait 3 days for this one to run?

A MyFinds PQ can only be run every three days.

 

Any other PQ can be run every day. And you can run 5 PQ's a day.

(The MYFinds does not count as 1 of the 5.)

Edited by Bear and Ragged

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 1

×
×
  • Create New...