Jump to content
Sign in to follow this  
Followers 0
lumbricus

All Waymark pictures are gone

Recommended Posts

Am I the only one with this problem?

All Waymark pictures are away. -> 404 - File or directory not found.

The resource you are looking for might have been removed, had its name changed, or is temporarily unavailable.

I know that Groundspeak worked some hours yesterday with the server, etc. Perhaps that's the reason.

-lumbricus

Share this post


Link to post

It's not just you. Same problem here. I have tried with one of my waymarks and one of someone else's.

Share this post


Link to post

The Groundspeak image server(s) seem to be down. I assume they'll notice and get it fixed when it's daytime, workday, Seattle WA. Ie, sometime later today, Wednesday.

Share this post


Link to post

Same around here.

"404 - File or directory not found.

The resource you are looking for might have been removed, had its name changed, or is temporarily unavailable."

Share this post


Link to post

Whew!!! I thought it was my POS computer going haywire on me. But then again, I noticed it right after Waymarking.com came back online. I still have 95% of my pictures available for re-uploading if that should become neccesary . . .

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 0

×
×
  • Create New...