Jump to content
Sign in to follow this  
Followers 1
Biska

Pocket Query reverting to previous PQ search

Recommended Posts

Hi

If this has been asked before, I apologise. I am new with PQs

I have constructed a PQ and downloaded it. It was perfect.

Then I wanted to make a second PQ, so I built a new one with new co-ords as the origin (30 miles from the first one),but when I previewed it, it had reverted to the area of the first PQ.

I seem to be unable to base a search around my home, as it keeps giving me a collection of caches from my first PQ.

I have tried deleteing and starting again, and I am getting the same problem.

Any ideas?

Is this a known glitch?

Many Thanks in advance.

Share this post


Link to post

Hi

If this has been asked before, I apologise. I am new with PQs

I have constructed a PQ and downloaded it. It was perfect.

Then I wanted to make a second PQ, so I built a new one with new co-ords as the origin (30 miles from the first one),but when I previewed it, it had reverted to the area of the first PQ.

I seem to be unable to base a search around my home, as it keeps giving me a collection of caches from my first PQ.

I have tried deleteing and starting again, and I am getting the same problem.

Any ideas?

Is this a known glitch?

Many Thanks in advance.

Make sure you have "By Coordinates" checked under the "From Origin" section when you enter the coordinates for the search, otherwise it will default to your home coordinates.

Share this post


Link to post

Hi

If this has been asked before, I apologise. I am new with PQs

I have constructed a PQ and downloaded it. It was perfect.

Then I wanted to make a second PQ, so I built a new one with new co-ords as the origin (30 miles from the first one),but when I previewed it, it had reverted to the area of the first PQ.

I seem to be unable to base a search around my home, as it keeps giving me a collection of caches from my first PQ.

I have tried deleteing and starting again, and I am getting the same problem.

Any ideas?

Is this a known glitch?

Many Thanks in advance.

Make sure you have "By Coordinates" checked under the "From Origin" section when you enter the coordinates for the search, otherwise it will default to your home coordinates.

 

Thanks so much for replying,yes I did check that already.

Share this post


Link to post

You will get some caches the same if areas overlap. If that isn't the problem, then you probably have some setting done incorrectly. Do you have a state selected in the "Within" section? If you are trying to do a PQ by coordinates, then the "Within" section should be "Non Selected". Also, are you clicking "Submit Information" at the bottom whenever you make changes? If you just edit the page and then click on Preview at the top without resubmitting the form, you will get the old cache list and not a new one.

Share this post


Link to post

You will get some caches the same if areas overlap. If that isn't the problem, then you probably have some setting done incorrectly. Do you have a state selected in the "Within" section? If you are trying to do a PQ by coordinates, then the "Within" section should be "Non Selected". Also, are you clicking "Submit Information" at the bottom whenever you make changes? If you just edit the page and then click on Preview at the top without resubmitting the form, you will get the old cache list and not a new one.

 

Thank you TomToad, I did all that you have outlined. It was really strange. The area was not overlapping at all.I have just tried again with re-entered co-ords and I am getting the result from miles away. I must be missing something basic here!

I have non-selected within? It is still bringing up the caches from the initial area that I searched. So frustrating....

Thanks for the help.

Share this post


Link to post

Make sure you are entering the coordinates in the same format as requested on the cache pocket query page, i.e. dd mm.mmm, not decimal degrees or degrees, minutes and seconds.

Edited by Klatch

Share this post


Link to post

If I'm not mistaken, you should be able to copy and paste the link to the PQ here. It would be helpful to see what settings you have done for both the original, and the new PQ, instead of just guessing.

Share this post


Link to post

If I'm not mistaken, you should be able to copy and paste the link to the PQ here. It would be helpful to see what settings you have done for both the original, and the new PQ, instead of just guessing.

Yippee! I have discovered the problem thanks to your advice. I was entering the co-ords the wrong way!! Mega Thanks for making me examine it in great detail! :rolleyes:

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 1

×
×
  • Create New...