Jump to content

I Phone connect problem


Recommended Posts

Delete this question. It was my error in that I had the phone on WiFi.


Today from 4 to 5 pm EST I could not connect to Geocaching with my I Phone. Each search for the nearest cache came back with "Communication Issue There was an issue connecting to Geocaching.com Please try again"


Is this a server issue or a problem with my phone?

Edited by acachebox
Link to comment

You weren't the only one. We started caching today around 1:30 central. After we found 2 caches, I could no longer connect with the Geocaching app. I kept trying for about an hour while we did other things, but no luck. I tried restarting the app, rebooting my iPhone, restarting 3G & network data, logging out of geocaching.com and back in again...nothing worked. Didn't discover it was working again until we got home about 3 hours later (although it may have been working sooner than that). I don't think it was the phones, I assume it was a problem with geocaching servers.

Link to comment

Same problem for me !

When I try to find nearest cache, I've got "Communication Issue There was an issue connecting to Geocaching.com Please try again".

I tried on Wifi or 3G (on iPhone 4)

It was working yesterday afternoon but not today.


I bought the Geocaching application from Apple Store (so it's official, not from any hack site).

And I don't have a premium membership, only a free one.


When I open my Geocaching application I have the "Online" status but if I go to "Settings", type my username and password again, it says that "Vous êtes connecté en tant que Christophe123 (Hors-ligne)" (in english : "You're connected as Christophe123 (Offline)".



From Belgium

Link to comment

We had the same problem with our iPhone yesterday and this morning between 9 and 10 am EST. Once we got home in our driveway, it worked. Very frustrating! Anyone have any solutions?


I have sent a request to the Mother Ship asking them to review this thread.


The system is collapsing quickly as I have to sign in to every page change and it is refusing to accept my user name or password 1/2 the time.

Link to comment

Hello, my iPhone 3G also can't find any geocache with the Geocaching.com-app 1.2.

No success after rebooting iphone, switching off/on GPS, new installation of the app.

Network connection via EDGE works well. In the moment there is no solution and i must retry later.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...