Jump to content

Mis-logging over wap.geocaching.org


cmpete
Followers 0

Recommended Posts

I was out and trying to log a cache on my mobile phone using the "new" wap.geocaching.com interface. I thought it wasn't working--it was returning a 500 server error when I pressed the submit button on the log page. But when I came home, I discovered that for all the times I tried to log the cache, it had submitted a new log! Also, I guess I had miss-typed the cache number and had logged a different cache twice...Anyways, I archived the bad logs, but my total cache count is messed up now. How do I get these logs removed and my total find number adjusted? :D

 

By the way, this could be viewed as a bug post as well.

 

The browser I was using was the default on my LG Dare on the Verizon network.

 

I should only have one log posted for today if a moderator or someone with admin power is reading this.

 

**I meant .com in the title.

Edited by cmpete
Link to comment

Probably should be in the geocaching.com forum, but your stats look fine to me right now. 17 finds, 15 of them traditional, and one from today.

 

If you're referring to the little rectangular stats, I notice that it sometimes take a little while to catch up.

 

Anyway, the stats bar shows 17 finds as well. I'd link it to here but the forum doesn't allow dynamically generated images.

Link to comment

The better solution is (gc, are you paying attention) is for anything that is logged via the wap site to show up as field notes, just like every other mobile platform (trimble for example).

 

Then dups can be cleaned up and notes expanded before actually being logged on the site.

Link to comment

The better solution is (gc, are you paying attention) is for anything that is logged via the wap site to show up as field notes, just like every other mobile platform (trimble for example).

 

Then dups can be cleaned up and notes expanded before actually being logged on the site.

 

No thanks. Then you show up in audit logs on MOCs.

Link to comment

I've been getting the same error within the past two months, honestly just thought it was my phone. GC WAP was working great before that but at some point the bug popped up and I've had to revert to other means to log caches. Glad to know it's the WAP program. If the GC reps are watching this board, please fix.

Link to comment

The better solution is (gc, are you paying attention) is for anything that is logged via the wap site to show up as field notes, just like every other mobile platform (trimble for example).

 

Then dups can be cleaned up and notes expanded before actually being logged on the site.

 

No thanks. Then you show up in audit logs on MOCs.

No, because you still don't visit the page. Field notes take you straight to the log screen, not to the cache screen.

Link to comment

I have the same troubles... today I had the error after pressing SUBMIT... The log was ok, but the 2 coins I put in the cache where not logged into the cache...

The first reason I use the WAP site is to log the trackables immedately in the cache, because in the Netherlands many caches will be logged several times a day...

And the second reason is that when I am in a another country then my own, I use the WAP site because of the low DATA-usage (no images or other stuff) of internet, because I have to pay every!! MB of mobile-data when I have crossed the border.

 

So, I hope that the WAP site will work well soon... without the bugs. It worked fine in the past...

Link to comment
Guest
This topic is now closed to further replies.
Followers 0
×
×
  • Create New...