Jump to content
Sign in to follow this  
Followers 1
sli23sli

Axim 51v with Windows mobile 5?

Recommended Posts

Has anyone got the Wherigo Pocket PC software to work with Windows Mobile 5 on an Axim 51v? If so any hints on what to do and not do? Thanks. sli23sli

Share this post


Link to post

I have mine charged up but unfortunately my Compactflash GPS device isn't working anymore. I'll post here when I get it working.

Share this post


Link to post

I'm having the same Out of Memory exceptions. Moving this to the hardware forums. It seems to be a common issue with a variety of devices (and I suspect it has to do with the different windows sizes). We'll get to the bottom of this.

Share this post


Link to post

I'm having the same Out of Memory exceptions. Moving this to the hardware forums. It seems to be a common issue with a variety of devices (and I suspect it has to do with the different windows sizes). We'll get to the bottom of this.

 

This was fixed in the latest version though we still have to adjust the image positioning for the Dell Axim. The image resolution caused problems with this device. So it runs but it is admittedly kind of ugly at the moment.

Share this post


Link to post

I'm having the same Out of Memory exceptions. Moving this to the hardware forums. It seems to be a common issue with a variety of devices (and I suspect it has to do with the different windows sizes). We'll get to the bottom of this.

 

This was fixed in the latest version though we still have to adjust the image positioning for the Dell Axim. The image resolution caused problems with this device. So it runs but it is admittedly kind of ugly at the moment.

 

Jeremy, hows the work on the Axim image display issue coming? Will it be a generic fix or Axim specific? Thanks. Sli23sli

Share this post


Link to post

I'm having the same Out of Memory exceptions. Moving this to the hardware forums. It seems to be a common issue with a variety of devices (and I suspect it has to do with the different windows sizes). We'll get to the bottom of this.

 

This was fixed in the latest version though we still have to adjust the image positioning for the Dell Axim. The image resolution caused problems with this device. So it runs but it is admittedly kind of ugly at the moment.

 

Jeremy, hows the work on the Axim image display issue coming? Will it be a generic fix or Axim specific? Thanks. Sli23sli

 

It should fix all the displays that have higher resolution. It's being worked on but I don't have a definite date. I'll post when the update is listed on the site.

Share this post


Link to post

I've just loaded the latest version (2.0.4714.5203) of the Wherigo Player on my Axim X51v. It works fine.

Now I have to locate where I put my Bluetooth GPS over the holidays. I'll try it with my Pharos hard wired GPS too but it requires an auto cord to operate. I'll also see if I can free enough memory to try it on my Axim X50 (64Mb memory)

 

Thanks for the software update!

Share this post


Link to post

I didn't play a cartridge just yet, but I can confirm the player works on my X51v Axim and detects my GPSr. I'm getting the same signal/no signal problem cited in another thread, so I may check into that later. But, first, I'll have to build a test cartridge. I may just create one where I ride through zones on my way to work and each time I enter a zone, some test happens. Talk about lazy testing...

Share this post


Link to post

This was fixed in the latest version though we still have to adjust the image positioning for the Dell Axim. The image resolution caused problems with this device. So it runs but it is admittedly kind of ugly at the moment.

 

Use ozVGA to get a better screen display. You will need good eysight ;-) but it works.

 

HTH

Share this post


Link to post

Okay, I decided to try this frustrating software again -- I installed the latest version 2.0.4807.4913 on my Axim 51v, fired up my OnCourse bluetooth GPSr, and once again went down to defeat. Regardless of whether I put the GPSr on com7 or com8, Wherigo can't find it. Needless to say, the GPSr works great with every other GPS software I've tried, and is sitting in my living room with a 3D lock when I start Wherigo. Wherigo runs fine, otherwise. Has anybody had any luck with a setup similar to this?

Edited by TeamOttlet

Share this post


Link to post

Okay, I decided to try this frustrating software again -- I installed the latest version 2.0.4807.4913 on my Axim 51v, fired up my OnCourse bluetooth GPSr, and once again went down to defeat. Regardless of whether I put the GPSr on com7 or com8, Wherigo can't find it. Needless to say, the GPSr works great with every other GPS software I've tried, and is sitting in my living room with a 3D lock when I start Wherigo. Wherigo runs fine, otherwise. Has anybody had any luck with a setup similar to this?

 

Same opening question you'll have to look into: did you disable GPSr sharing on the device? You will need to do so.

Share this post


Link to post

Same opening question you'll have to look into: did you disable GPSr sharing on the device? You will need to do so.

 

The Axim has no concept of GPS sharing. There is no built-in GPS. The registry does not have the GPS section mentioned in the posts explaining how to disable GPSr sharing. If you want to do GPS sharing you have to install something like Franson Gpsgate, which I have not done.

Share this post


Link to post

I have an Axim, so I looked at the settings. I see "GPS" in the settings section. Here are my settings (with a little surprise for the last one):

 

Programs tab: Program Port: COM8

Hardware tab: Hardware Port: COM 7, 57600 baud

Access tab: Manage GPS automatically

 

And your receiver finished acquiring satellites, right?

Share this post


Link to post

I have an Axim, so I looked at the settings. I see "GPS" in the settings section. Here are my settings (with a little surprise for the last one):

 

Programs tab: Program Port: COM8

Hardware tab: Hardware Port: COM 7, 57600 baud

Access tab: Manage GPS automatically

 

And your receiver finished acquiring satellites, right?

 

Okay, it's working now. The problem apparently was getting the "Program Port" and "Hardware Port" set to non-blank. I hadn't realized there was a GPS section in the settings (no other program cared...) The registry still doesn't show the HKLM/Control Panel/GPS settings section, they must be hiding somewhere else.

 

I managed to complete the tutorial. It looks like support for VGA displays is very marginal -- a lot of the text is chopped off on the top and/or bottom, and things like the home icon are at 1/4 size. I suppose I should figure out how to set it to QVGA mode...

Share this post


Link to post

Got everything working first time with my axim x50v and a Global Sat BT338.

 

But I'm running Windows Mobile 2003 and I'm getting the chopped off text too.

 

Checked out the QVGA option, but I would need to download a 22 MB file from Dell. It looks like a real pain, they recommend you back up everything and you may have to re-install programs too. This is too much BS for me.

 

Is anyone running Windows Mobile 6 on a Dell Axim x50v? I see it supports 320x320 and 800x480 (WVGA) screen resolution.

 

I'm wondering how 320x320 looks with the player?

 

Deane

AKA: DeRock & the Psychic Cacher - Grattan MI

Edited by DeRock & The Psychic Cacher

Share this post


Link to post

I have a 51v. When I get some time tomorrow night, I'll see what the new player version looks like on it. That might offer some feedback at least.

Share this post


Link to post

I have a Axim x51v with a BT-20 gps. It sees the gps, but the screen cuts off the text in list screens. It looks like a formatting text problem.

Share this post


Link to post

I have an Axim, so I looked at the settings. I see "GPS" in the settings section. Here are my settings (with a little surprise for the last one):

 

Programs tab: Program Port: COM8

Hardware tab: Hardware Port: COM 7, 57600 baud

Access tab: Manage GPS automatically

 

And your receiver finished acquiring satellites, right?

 

My settings:

 

Program port: COM9

Hardware port: COM8 Baud Rate 4800

Acesss: Check in the box to Manage GPS automatically. <--- this is for gps sharing, so you don't have hardware conflicts.

Share this post


Link to post

I have a 51v. When I get some time tomorrow night, I'll see what the new player version looks like on it. That might offer some feedback at least.

 

I checked what the March 9th version of the player looks like. For the record, this is the OS I have on my Axim X51v:

Windows Mobile 5.0, OS 5.1.70 (Build 14410.1.1.3)

 

The initial screen with locations, items, etc. looks fine save for the GPSr signal graphic. It is still too small. I loaded the demo cart and clicked to the locations, items, and tasks sections. The text is still cut off vertically, making it looked cramped. The selection buttons are large enough (which is correct, I believe) to guarantee you can hit them without fail even when riding down a road with potholes (which is my sense of humor).

 

The player application could start and I could load the demo cart without having a connection to my GPSr, which did succeed in being detected automatically in a previous version of the player. I did not check the GPSr connectivity again.

Share this post


Link to post

Hello All;

 

I too have a Dell AXIM X51V and loaded the latest version of Wherigo Player today on it (v2.0.5004.4972, April 4, 2008) and the screen is still incomplete.

 

As mentioned before the icons are too small and text is getting chopped off, but also as mentioned before you can deal with this. The problem is the direction indicator at the bottom of the screen is getting covered by the menu bar, and if a cartridge is bigger than a screen you seem to be missing information.

 

I went out today to try a Wherigo and posts indicate that people have completed but I beleive they are using a Colorado. Is it possible to put a list of fixes being worked on under device catagories so at least we would know that you are aware of the problems?

 

Thanks,

Mark

Edited by KMTB Cachers

Share this post


Link to post

 

It should fix all the displays that have higher resolution. It's being worked on but I don't have a definite date. I'll post when the update is listed on the site.

 

Is this still Work In Progress? Are we any nearer sorting it as it is a pain having to work with cut-off text?

 

Thanks

Paul

Share this post


Link to post

While I have not played a cartridge yet but it is apparently working.

 

I decided to connect my 60CSx to the Axim using a cable I purchased here.

 

It took a while for Wherigo to to recognize the GPS. I was trying all sorts of things (com port, speed) and then it automagically recognized.

 

My only concern is that the sat signal indicator vacillates from red to green. From what I understand from a friend this is not a major issue but will have slow position updates.

 

Is there a way to tighten up the sat fix?

 

Thanks! This is going to be fun!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 1

×
×
  • Create New...