Jump to content

60cs Firmware Ver 4.05 Beta


2Wheel'in
Followers 1

Recommended Posts

Downloaded and installed the Ver 4.05 Beta upgrade last night, and checked it out on some cache runs today. On two separate ocassions the 60CS failed to update (while AutoRouting) after making an announced turn along the built route. The position cursor showed it was "off course" yet the unit did not recalculate the route, and the purple highlighted course road marking just disappeared from the map. The 60CS is AutoRouting with MetroGuide Ver 4.02.

 

Has anyone else experienced similar behavior with MetroGuide Ver 4.02, or with the newer verisons, or City Select?

Regards,

Bill

Link to comment
I upgraded to 4.05 beta and had a problem today with my 60CS. As the unit was recalculating a route it just shut down. Completly turned itself off. First time that has ever happened. Has this happened to anybody else?

I haven't had a complete shutdown with the 4.05 Beta, but have experienced that with other/previous Beta versions. I did have 5 or 6 more instances where the 60CS failed to update after making an AutoRoute turn. I filed a "Beta Report" with Garmin, but haven't heard anything from them...in the meantime I removed the new firmware and went back to the rock solid version 4.0.

 

Regards,

Bill

Link to comment
dadgum, what happened. I reloaded 4.00 and lost everything in my GPS. All my setting, waypoints, caches, everything. Never had this happen when doing a software upgrade/downgrade. Any ideas?

Ouch...that hurts, unfortunately that's the norm for reinstalling a previous version of the firmware...at least that's always happened when I've done it. It got to the point where I would download a screen shot of all my screens (just so I could reselect the same options)...xImage works great for that. Hopefully you had a backup of your waypoints.

Regards,

Bill

Link to comment
No, I did not have a backup. Had no idea it would erase everything. Now it won't accept waypoints downloaded using GSAK or mapsource. It is connecting to my computer via USB, but I can't download waypoints to it. I'm not sure what I did.

Okay, got the waypoint problem fixed. Whew, thought I did the thing in. Thought I had a good excuse to get a new CSX :o

Edited by Team BlackZ
Link to comment
No, I did not have a backup. Had no idea it would erase everything. Now it won't accept waypoints downloaded using GSAK or mapsource. It is connecting to my computer via USB, but I can't download waypoints to it. I'm not sure what I did.

Okay, got the waypoint problem fixed. Whew, thought I did the thing in. Thought I had a good excuse to get a new CSX :o

Next time don't try so hard! :o

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 1
×
×
  • Create New...