Jump to content

Still Not Getting It !


Recommended Posts

Things are getting better over here BUT,


Something is wrong and I don't know what it is. So......


I've gotten waypoints from GC ... to GSAK


I'm running XP home ed. When I select setup> I then click Garmin > com. port select 1(or3 it doesn't say USB) > send waypoints to GPS page which wants some info, from and to..> waypoint name ... > problem characters ... waypoint description format ... then



I click send > and the little window says


Error sending waypoints:

GPS_Packet_Read:No DLE

Garmin:can't init COM 1

[(or 3)] I've tried both


What's DLE and how do I fix it ?


Back to one of my original questions


Can 60C run off of Mapsource Metroguide or does it need City Select. Does GSAK need City Select ???


Thanks, and

Be Well >>>---------------->



Edited by turtoise
Link to comment

Are you connecting your GPS to the computer using a USB cable or a serial cable? If it's serial, then you should select Com1 or Com2 (normally one of those 2). If you're connected via USB, unless you're a registered GSAK user, you can't send directly from GSAK to the GPS.


The USB communications is currently only accessible to registered users.


What you can do is export the waypoints to MapSource and then from MapSource send to the GPS.

Link to comment

Try checking your com port to see if they are busy.


Here's how.


click start (on the task bar)

right click 'My Computer

click properties

click the hardware tab

click the Device manager button

click the '+' sign next to Ports

right click the com port you want to check

click properties


click port settings and verify the "bits per second" is the same as the GPSr


click the 'advanced button'


click the down arrow next to the com port number. This will show all the ports is in use.


click OK then click 'resources' to see if there are any conflicts. (the box at the bottom of the little window.


Good luck,



Link to comment

The maps in the GPS have nothing to do with sending waypoints, so whether you have City Select, Metroguide, or nothing at all is moot. The problem appears to be that you have a USB GPS and are trying to send waypoints via a serial port. Won't work. Can't work. If you register GSAK and get the correct version of GPSBabel with it, then you can send waypoints via USB. If you get a serial cable for the 60 you can send waypoints via the serial port with anything, and a serial-USB converter may work, depending on the computer and the converter. EasyGPS reportedly works via USB. The NMEA GPS standard is RS232 serial communications, not USB, and any USB communications with a GPS is a kludge, but it may be the wave of the future. In the present, it's still problematic.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...