Jump to content

404 Error when trying to Create a Route


Decrepit

Recommended Posts

It happens whenever I click on the 'create a route' link from the 'create/edit a route' page. I have tried it on Chrome, edge, and on my phone. I've used the Wi-Fi at home as well as at the library and a couple other places with the same result. Attached is a screenshot of what I get.

Screenshot_20240607-132133.png

Link to comment
Posted (edited)

It appears you are clicking the link in the last paragraph “See detailed instructions on creating a route.” That is the only obvious way to get an /h (as in help.) in your url. You need to provide From and To locales and hit Search. 
 

edited for clarity

Edited by GeoTrekker26
Link to comment

Solution was found.  Apparently the only way to get to the destination was by ferry.  If there isn't a bridge to get there, the program freaks out and doesn't know what to do.  Reset the end point to where the ferry is and had no problems after that.

 

  • Helpful 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...