Jump to content
Sign in to follow this  
Followers 1
GOJim

Oregon 700 Geocaching Live issues

Recommended Posts

This week as I prepared to go out, discovered I couldn't Remove Live Data...didn't remove any.  Then I found out it wasn't downloading and syncing an existing list.  Online chat with a Garmin rep and he said no other reported issues like this.  He said to check my wifi and unit says its connected, but noticed a can't get weather info, which I don't use anyway (radar part seemed to be working tho).  Finally did a total reset but didn't change anything.  Anyone else having this problem?  The Oregon should be getting a wifi signal because my phone and computer are both getting the signal right now.  Thanks for any help, this has always been a great resource.

Share this post


Link to post
4 hours ago, GOJim said:

This week as I prepared to go out, discovered I couldn't Remove Live Data...didn't remove any. 

 

A. What is the firmware version of your Oregon 7x0?

B. What method did you follow to remove live data?
C. How do you know no live data was removed?

D. Was any other data removed?

 

  

4 hours ago, GOJim said:

Then I found out it wasn't downloading and syncing an existing list. 

 

E. What method did you follow to download/sync the list?

F. How many lists?

G. Did you return to the GCLive List page to view the downloads as they occurred, right up until they were complete?

H. How did you confirm the list was not downloaded/synced?

 

  

4 hours ago, GOJim said:

 Online chat with a Garmin rep and he said no other reported issues like this.  He said to check my wifi and unit says its connected, but noticed a can't get weather info, which I don't use anyway (radar part seemed to be working tho).

 

I. How do you know the Wi-Fi is connected?

J. Did you try any other Wi-Fi Networks for testing?

K. Did you try a Bluetooth Connection?

L. What weather info could you not get? What exactly was missing?

 

  

4 hours ago, GOJim said:

Finally did a total reset but didn't change anything.  Anyone else having this problem?  

 

M. What 'total reset' did you perform? Give exact details to reproduce, please.

N. Need more information before I can even begin to try and reproduce your issues.

 

  

4 hours ago, GOJim said:

The Oregon should be getting a wifi signal because my phone and computer are both getting the signal right now.  Thanks for any help, this has always been a great resource.

 

O. Apples and Oranges. Has your Oregon ever had successful Wi-Fi data transfer with the current WI-Fi network and equipment?
P. If yes above, please provide details. (what data transferred, how it was transferred, how you verified transfer was correct, etc.)

Share this post


Link to post

Hi Atlas Cached,

Thank you for your interest in my issue.  I'll try to answer your questions in order.

 

A. What is the firmware version of your Oregon 7x0?      Software Version is 5.30, Display SW Version 85.08

B. What method did you follow to remove live data?  Setup Geocaching--Geocaching Live--Remove Live Date
C. How do you know no live data was removed?  Because old caches are still listed under the Selection tab.

D. Was any other data removed?  Not that I've noticed.

E. What method did you follow to download/sync the list?  Make sure wifi is turned on (usually is), then Geocaching, Setup Geocaching, Geocaching Live, Geocaching Lists, then I select the list and choose Sync; **sometimes it sees my list and other times it says "No Geocache lists detected."

F. How many lists?  Just 1

G. Did you return to the GCLive List page to view the downloads as they occurred, right up until they were complete?  When it was working, yes, because it shows % progress in downloading cache details.

H. How did you confirm the list was not downloaded/synced?  None of the new caches I put on my list were downloaded.

I. How do you know the Wi-Fi is connected?  I have a wifi "item" on one of my gps screens and it says I'm connected to my home network.  I also go to my router location to make sure I have a strong signal.

J. Did you try any other Wi-Fi Networks for testing?  Yes, I actually have 2, but same results with both.

K. Did you try a Bluetooth Connection?  Bluetooth always on for gps and phone, same results.

L. What weather info could you not get? What exactly was missing?  Tapping the weather item brings up 2 tabs, a weather report and radar.  Sometimes I'm able to see the radar but otherwise message says "Data request failed.  Check connection, and try again."  For the weather report, message says "Waiting for Data".

M. What 'total reset' did you perform? Give exact details to reproduce, please.  Went to Setup--Reset--Reset All Settings [to factory defaults].

N. Need more information before I can even begin to try and reproduce your issues.

O. Apples and Oranges. Has your Oregon ever had successful Wi-Fi data transfer with the current WI-Fi network and equipment?  Yes, for the past couple of years been working fine.
P. If yes above, please provide details. (what data transferred, how it was transferred, how you verified transfer was correct, etc.)   I downloaded caches from my online list using procedure described above (wireless), waited until all details were downloaded, then verified the new caches and details were on my gps under the 2nd geocaching tab.

 

Share this post


Link to post

OK, gonna take this in steps now...

 

C. How do you know no live data was removed?  Because old caches are still listed under the Selection tab.

 

C2. Can you be certain no other GGZ or GPX files existed on the Oregon 7x0 or microSD card that included these geocaches? Have you removed all GPX/GGZ files and retested to see if they are still displayed?

 

G. Did you return to the GCLive List page to view the downloads as they occurred, right up until they were complete?  When it was working, yes, because it shows % progress in downloading cache details.

 

G2. What status was displayed for the list in question before and after?

 

H. How did you confirm the list was not downloaded/synced?  None of the new caches I put on my list were downloaded.

 

H2. Are the caches in the downloaded list closer than 100 miles from your current location?

 

J. Did you try any other Wi-Fi Networks for testing?  Yes, I actually have 2, but same results with both.

 

J2. Were the Wi-Fi networks configured entirely on the Oregon 7x0, or did you use Garmin Express to add them to the device?

Share this post


Link to post

OK, gonna take this in steps now...

 

C. How do you know no live data was removed?  Because old caches are still listed under the Selection tab.

 

C2. Can you be certain no other GGZ or GPX files existed on the Oregon 7x0 or microSD card that included these geocaches? Have you removed all GPX/GGZ files and retested to see if they are still displayed?  Just plugged the Oregon into my computer, no other files exist anywhere else but in the GPX folder.

 

G. Did you return to the GCLive List page to view the downloads as they occurred, right up until they were complete?  When it was working, yes, because it shows % progress in downloading cache details.

 

G2. What status was displayed for the list in question before and after?  Never downloaded, so no status.

 

H. How did you confirm the list was not downloaded/synced?  None of the new caches I put on my list were downloaded.

 

H2. Are the caches in the downloaded list closer than 100 miles from your current location?  Oh yes, probably less than 75 miles.

 

J. Did you try any other Wi-Fi Networks for testing?  Yes, I actually have 2, but same results with both.

 

J2. Were the Wi-Fi networks configured entirely on the Oregon 7x0, or did you use Garmin Express to add them to the device?  Yes, set them both up on the Garmin.  I just tried a procedure that I sometimes use in the field and it worked; tap the Geocaching icon, then choose the map tab, then tap the refresh icon on the map and it loads caches in that area, using phone's data and Bluetooth.  I'm thinking the Oregon's wifi receiver is messed up somehow; sometimes it sees my list online and sometimes not, but even when it does it fails to actually download and sync, with no messages about it.

 

Share this post


Link to post
8 hours ago, GOJim said:

C2. Can you be certain no other GGZ or GPX files existed on the Oregon 7x0 or microSD card that included these geocaches? Have you removed all GPX/GGZ files and retested to see if they are still displayed?  Just plugged the Oregon into my computer, no other files exist anywhere else but in the GPX folder.

 

Do any geocache GPX files exist in this directory? (If uncertain, rename the GPX folder to 'GPX BKP' and reboot and retest the Oregon 7x0.

 

  

8 hours ago, GOJim said:

G2. What status was displayed for the list in question before and after?  Never downloaded, so no status.

 

ALL PQ's and Lists show the number of geocaches and a status, even those never downloaded. What is the number of geocaches for the list in question, and what is the status?

 

  

8 hours ago, GOJim said:

H2. Are the caches in the downloaded list closer than 100 miles from your current location?  Oh yes, probably less than 75 miles.

 

Thank You.

 

  

8 hours ago, GOJim said:

J2. Were the Wi-Fi networks configured entirely on the Oregon 7x0, or did you use Garmin Express to add them to the device?  Yes, set them both up on the Garmin.  I just tried a procedure that I sometimes use in the field and it worked; tap the Geocaching icon, then choose the map tab, then tap the refresh icon on the map and it loads caches in that area, using phone's data and Bluetooth. 

 

OK, we have established Bluetooth Data works, and sometimes Wi-Fi. 

 

 

8 hours ago, GOJim said:

J2. I'm thinking the Oregon's wifi receiver is messed up somehow; sometimes it sees my list online and sometimes not, but even when it does it fails to actually download and sync, with no messages about it.

 

This is why I need the answers to G2 above.

 

 

Share this post


Link to post

Do any geocache GPX files exist in this directory? (If uncertain, rename the GPX folder to 'GPX BKP' and reboot and retest the Oregon 7x0.

Just connected Garmin to computer and deleted all cache files; none showing on Garmin now.

 

ALL PQ's and Lists show the number of geocaches and a status, even those never downloaded. What is the number of geocaches for the list in question, and what is the status?

I maintain just one list and there are 12 caches in it; status is "Private".

 

Share this post


Link to post
1 hour ago, GOJim said:

Do any geocache GPX files exist in this directory? (If uncertain, rename the GPX folder to 'GPX BKP' and reboot and retest the Oregon 7x0.

Just connected Garmin to computer and deleted all cache files; none showing on Garmin now.

 

So, there you go, solved that one....

 

  

1 hour ago, GOJim said:

ALL PQ's and Lists show the number of geocaches and a status, even those never downloaded. What is the number of geocaches for the list in question, and what is the status?

I maintain just one list and there are 12 caches in it; status is "Private".

 

I have never seen a PQ or List shown as 'Private'. Can you please upload a screen capture?

 

 

Share this post


Link to post

Sure, here you go.  I have never seen any list status that says it's been downloaded or otherwise.  The status is all about privacy, whether it's public, private, or shareable.  

 

image.thumb.png.f8f5da3baa208343026f0f1e2b6c71fa.png

Share this post


Link to post
14 minutes ago, GOJim said:

Sure, here you go.  I have never seen any list status that says it's been downloaded or otherwise.  The status is all about privacy, whether it's public, private, or shareable.  

 

image.thumb.png.f8f5da3baa208343026f0f1e2b6c71fa.png

 

That's what I thought.

 

You are asking about issues you were having syncing a list to an Oregon 7x0, and not being able to see those caches on the GPSr.

 

Let's review:

 

On 11/17/2020 at 3:13 PM, GOJim said:

This week as I prepared to go out, discovered I couldn't Remove Live Data...didn't remove any.  Then I found out it wasn't downloading and syncing an existing list.

 

On 11/17/2020 at 7:23 PM, Atlas Cached said:

How did you confirm the list was not downloaded/synced?

 

On 11/18/2020 at 2:38 PM, GOJim said:

None of the new caches I put on my list were downloaded.

 

On 11/18/2020 at 2:59 PM, Atlas Cached said:

Did you return to the GCLive List page to view the downloads as they occurred, right up until they were complete?

 

On 11/18/2020 at 7:00 PM, GOJim said:

When it was working, yes, because it shows % progress in downloading cache details.

 

On 11/18/2020 at 2:59 PM, Atlas Cached said:

What status was displayed for the list in question before and after?

 

On 11/18/2020 at 7:00 PM, GOJim said:

Never downloaded, so no status.

 

On 11/19/2020 at 3:16 AM, Atlas Cached said:

ALL PQ's and Lists show the number of geocaches and a status, even those never downloaded. What is the number of geocaches for the list in question, and what is the status?

 

This is where we got off track...

 

13 hours ago, GOJim said:

I maintain just one list and there are 12 caches in it; status is "Private".

 

I am asking about the List Status on the Oregon 7x0.

 

From the GPSrChive > Oregon 7x0 > Applications > Geocaching page:

 

Quote

PQ List Download
 

Each PQ and/or List will display the PQ or List name, number of geocaches included, and the current sync status.

  • Synced: The PQ or List data on the GPSr is identical to the Groundspeak website data.
  • Not Synced: The PQ or List data has not been downloaded to the GPSr.
  • Out-of-Sync: The PQ or List data on the GPSr does not match the Groundspeak website data

 

What is the Status for your List, before and after the Sync process, on the Oregon 7x0?

 

Share this post


Link to post

Oh ok, I've never seen the word "Status" used in the Garmin so didn't know what you were referring to.

Strange, tonight I turned it on and was amazed to see old caches back in the cache list; yesterday I had connected to the computer and manually deleted all gpx files per your request, so I don't know how these caches showed up again; downloaded in the background?  Also, was able to use the command to Remove Live Data and it worked, which it wasn't doing earlier.  But now it's telling me No Geocache Lists detected when I try to download.

When the process was working, the list download and sync only took a few seconds, then I'd back out, choose sync again, give it a minute to download the cache details until it reached 100%, then it said it was synced, which I guess was the status.  Never saw anything other than that. 

At this point I think I'll just live with it; I can still download easily while connected to the computer and I know the Bluetooth download through my smartphone works too.  What I'd like to try is to go to another WiFi network and try syncing there.  That will narrow the problem down to either my Oregon of my WiFi.

Thanks for all your help!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 1

×
×
  • Create New...