Jump to content
Sign in to follow this  
Followers 3
HaveBirdWillGeo

Adventure Lab Missing Location

Recommended Posts

Greetings, I plan to publish an Adventure Lab with 5 locations. However when I test it, only 4 locations are displayed on the map. It's location #4 and although I can play it in test mode, it just doesn't display on the map. Wonder if anyone else has a similar problem.

Missing_location.jpg

Share this post


Link to post

I moved this thread from the "Getting Started" forum.

Share this post


Link to post
2 hours ago, HaveBirdWillGeo said:

Greetings, I plan to publish an Adventure Lab with 5 locations. However when I test it, only 4 locations are displayed on the map. It's location #4 and although I can play it in test mode, it just doesn't display on the map. Wonder if anyone else has a similar problem.

Missing_location.jpg

 

You should double check all your coordinates. I looked at your Adventure and it looks like you have 2 Locations using the exact same coordinates. So they are overlapping. 

  • Upvote 2

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 3

×
×
  • Create New...