Jump to content
Sign in to follow this  
Followers 2
yukionna

API isn't working (thru GSAK)

Recommended Posts

I received an API connection error when I tried to refresh some cache data via GSAK.  I refreshed my token and tried again but received same api connection error.

 

So I navigated to status.geocaching.com to check the server status and received an alarming message that someone might be trying to steal my data (see attached screen print).  Any idea what is going on?

status geocaching error message.jpg

Share this post


Link to post

Just ran a full pseudo-PQ here on my usual geographic area with GSAK without issue (just about the time you posted).  So probably transitory.

Looks to me like a certificate error for https on your computer's end.

Share this post


Link to post

No problem whatsoever using GSAK and API.

The warning you see has to do with the certificate for https:\\status.geocaching.com. The certificate is for pingdom.com (the organization that monitors the uptime) and not geocaching.com, hence the error.

 

Share this post


Link to post

Just switched from using Edge to Chrome and was able to access the server status (all servers up and running).  Went back to GSAK and tried again and cache refresh via API is now working.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 2

×
×
  • Create New...