Jump to content
Sign in to follow this  
Followers 2
jhuoni

Photo Upload NOT WORKING

Recommended Posts

1 hour ago, jhuoni said:

After several failed attempts I bring this here:

 

Upload Complete

 

There is no image with that ID
HyperLink
[view link] [view link] [view link] [view link]

 

[Click here to upload another image] 

 

Anyone else getting this error?

Yep. Me too. Switching from Firefox to Microsoft Edge fixed the issue, but now I can't see Geocaching images. Haha.

 

Share this post


Link to post

Now it's not working for me on Microsoft Edge either. Wonderful.

Share this post


Link to post

Just now, I needed two attempts to get past the error fail at visit photo upload.

Share this post


Link to post

It's been on and off for me today. Using safari, granted I was also on my university's wifi.

Share this post


Link to post

This evening, my visit photo uploads failed sixteen times.

Share this post


Link to post

I'm having new trouble uploading photos. The message says it's waiting for a response from Waymarking.com. I've tried numerous times, and can't get a photo to upload. 

Share this post


Link to post

It's been three hours, and I still cannot upload any photos on Microsoft Edge. I usually use Firefox, but recently all photo uploads thru Firefox show up as links, not photos. So I had to switch to Microsoft Edge. Today after not being able to upload any photos thru ME, I decided to try Firefox again, but still I get an error message. I cannot upload any photos on Firefox or Microsoft Edge. I'm at a complete standstill.

Share this post


Link to post

Tonight I tried to upload a photo using Chrome. Still doesn't work.

Share this post


Link to post

I lost my PC, and on my new one I'm not able to upload any picture to Geocaching at all. The same problem both on Logs and new geocache publishing. I have tried both Chrome and Edge. I'm getting the same error message: Something went wrong with the image upload, please try again later.

I have tried upload the same pictures in other apps, like mail, cachetur etc., and there are no problem. Anyone that can help?

As you can see, I can upload a picture here.

varnhem kirke.jpg

Share this post


Link to post

Have you checked that your image filesizes are less than 20Mb? I am not experiencing any problems uploading new WM photos or those of visits to WMs.

Share this post


Link to post
4 hours ago, Master Mariner said:

Have you checked that your image filesizes are less than 20Mb? I am not experiencing any problems uploading new WM photos or those of visits to WMs.

Indeed! My husband and I went to investigate, and he said to me, "There's no way it's over 20 Mb!"  Out of ALL the photos we took on that one device on our vacation, the ONE photo I couldn't upload was 20.7 Mb. All the others were 5-7 Mb. Go figure! I have no idea why that one photo was different.

Thank you for suggesting this. Now I can get back to work. 

Share this post


Link to post

I still, as of very recently, cannot review waymarks on Firefox or post photos to my waymarks on Firefox. All I get is links.

Share this post


Link to post
12 hours ago, Max and 99 said:

Indeed! My husband and I went to investigate, and he said to me, "There's no way it's over 20 Mb!"  Out of ALL the photos we took on that one device on our vacation, the ONE photo I couldn't upload was 20.7 Mb. All the others were 5-7 Mb. Go figure! I have no idea why that one photo was different.

Thank you for suggesting this. Now I can get back to work. 

I had the same thing happen to me and that is why I thought that could be the problem! Glad that the problem has been resolved.

Share this post


Link to post
7 hours ago, Max and 99 said:

I still, as of very recently, cannot review waymarks on Firefox or post photos to my waymarks on Firefox. All I get is links.

Another thing for you to consider... are you using an ad blocker on Firefox? I use one but am not experiencing any problems BUT I have had problems with some other sites.

Share this post


Link to post

Something suddenly changed, and I can now see full photos, not just links, on Waymarking using Firefox. So glad to be back!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 2

×
×
  • Create New...