Jump to content

Profile/Website Text Partly in Bulgarian not English


Recommended Posts

Wondering if anyone else is experiencing this issue? I came home today to log my finds, in detail on the website, and all the drop down menus, hyperlinks, and other important navigating info is in Bulgarian. 


It's the same in all three browsers I have tried.  I am able to translate the first page only. Then IF I click on a hyperlink that's been translated to English, when it takes me to a new page, it's the same issue. All the important text is in Bulgarian again, and no option to translate that page. The map itself is not affected, but all links to navigate the map are in Bulgarian. 


Everything was fine when I looked at the website this morning. I made no changes, and it was all messed up when I came home. All other websites not related to Groundspeak are fine. 


The Help page for Groundspeak is also showing all in Bulgarian. 


Any feedback, or suggestions would be helpful. I did send an email, but so far no reply. Thanks. 

Edited by ReillyLovesCache
Correction of text
Link to comment

Problem solved after a few hours of troubleshooting.

Posting this solution in case anyone else ever runs into this issue. 


The Geocaching dot com website when opened up with my Android, using Google Chrome, has a place at the bottom of the home screen, after you log in, where you can change the language. I must have inadvertently "pocket selected" another language while out caching today. I've never been able to get the Geocaching dot com website to open in Samsung Internet as I always get that Anti-Forgery screen, that never goes away even IF I enable cookies. Anyway, always something to be learned. 

Edited by ReillyLovesCache
  • Helpful 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...