Jump to content

Problem Sending Messages

Followers 4

Recommended Posts

When answering you have to do a trick :ph34r:


When the Message center opens from the "Message this owner" link, do not write your message immediately. Instead, click the address bar once and press enter. It seems the same like reloading but it is not the same. Now you can write your message and send it without problems.




Link to comment

I encountered the same issue, while attempting to send in answers to EarthCaches. 

I tried to use the "Message this Owner" link from the listing, as I usually do. The message didn't want to send. Also, there was not the possibility to add a picture to my message.


I resolved my problem by first visiting the Owner's profile and there clicking the "Send Message" link. This way it worked just fine (and also the possibility to add a picture).

  • Upvote 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Followers 4
  • Create New...