Jump to content

Logged Caches into Android App. They aren't showing up on the website...


CachingColorado
Followers 3

Recommended Posts

I experienced this issue over the weekend. I logged caches in the field, and the Activity Log on each cache showed that I had found the cache, but even hours and then a day later the map on the app still shows those caches as unfound.  The map is not syncing up with the activity logs.

Android v 10

Geocaching app 8.7.1

Edited by Max and 99
Link to comment
7 hours ago, bliss-chris said:

Is this probably the same issue known for months and mentioned and experienced by many? I also once created a thread about this. 

 

Close, but not quite the same for me. My logs didn't disappear. They can be seen on the app. The map on the app, however, didn't show the caches as found.

I don't use drafts, either.

Seems like similar problems, though.

Link to comment

We logged some caches on Friday evening using one phone and they were DEFINITELY showing as found on both our phones on Saturday morning. They are now not showing as found.

Likewise, about a dozen cached logged yesterday by phone are now not showing as found.

Don't say they were deleted as the caches were by many different COs.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 3
×
×
  • Create New...