Jump to content
Sign in to follow this  
Followers 1
Pontiac_CZ

image descriptions not displayed

Recommended Posts

The website has stopped displaying image descriptions - they're not shown in logs and user galleries. I describe every image uploaded. Only images uploaded via the old form with name entered instead of description have the name displayed.

 

image.thumb.png.5514bcdf349f66e03571de9a57effd9d.png

Share this post


Link to post
6 hours ago, Pontiac_CZ said:

images uploaded via the old form with name entered instead of description have the name displayed.

 

I see the same thing.  You have to drill down to the image, a couple of steps to view a "Description".  In cache and TB logs, not even the "Name" is shown, even when clicking the thumbnail within a log.  I'd prefer at least "Name" be shown with the icon or thumbnail.

 

Untitled-tb1.jpg

 

 

Edited by kunarion
  • Upvote 1

Share this post


Link to post
1 hour ago, Pontiac_CZ said:

OK, so image descriptions in logs have been fixed. The gallery is likely being worked on...

 

The problem with the gallery was raised in the Release Notes thread for the new logging page a year or so back, when they implemented photo captions using the Description field rather than the Name field. While I always live in hope, I wouldn't hold your breath waiting for it to be fixed.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 1

×