Jump to content
Sign in to follow this  
Followers 1
toil&trouble

can't see maps

Recommended Posts

I recently took a look at a geotrail in Florida, it shows a box within for a map, but its blank.  I've tried several different geotrails, and none will show me maps.  I tried zooming in and out, and no luck.  As far as I know, I'm not blocking popups or cookies, so I don't think that is the problem.  Any one have any ideas?

Share this post


Link to post

I don't know if this is what you want, but on any geotour cache for the geotour I did, at least one person had made a bookmark of the caches. I ran a PQ which provided me with a map. Keep in mind there may be some missing caches on the bookmark, but for the most part the map was very helpful!

And now you can even copy that shared list, add the missing geocaches, run a PQ and see the complete map.

Edited by Max and 99
Update

Share this post


Link to post

I’m looking on the website, trying to to see where the caches are in Florida.  I only use my iPhone to cache anymore, so a PQ doesn’t help.  Previously when I opened the page that showed all available geo-tours, it showed a map.  Now i see a blank where the map should be.  Same thing happens when I open any particular geo-tour.  Thanks

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 1

×