Jump to content
Sign in to follow this  
Followers 1
KMacneal

Geocoin not Activated

Recommended Posts

I recently found a coin in a cache. I tried to retrieve it, but received a message that it hasn't been activated yet. I emailed & messaged the person who logged the cache before me because their log indicated they "left some presents!" but they haven't responded. Is there a way I can get the activation code so I can activate it and send it back into the wild?

Share this post


Link to post

Activate Trackable?

 

https://www.geocaching.com/track/

 

I know how to do that, but you need the activation code, hence my question.

 

Are you absolutely positive that it is not already activated? And therefore belongs to someone?

 

If it was a "gift", then the activation code would be with it, in order for the finder to be able to activate it.

 

Which cache did you find it in?

 

Not all trackables are logged correctly, so it doesn't necessarily show up in the cache's inventory.

 

Some folks just pick up and then drop trackables without logging them. Some times people have had the trackable for a while, and will just drop it in a cache to be done with it. Some times folks pick up trackables that have messed-up logging, and just drop it to get rid of it, instead of going through a lot of hassle to fix things.

 

B.

Edited by Pup Patrol

Share this post


Link to post

Some tracking numbers are hard to read. It is too easy to read I as 1, O as 0, Z as 2, S as 5, et cetera and vice versa. Are you sure you are reading it right? Have you tried the other possibilities?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 1

×