Jump to content
Sign in to follow this  
Followers 2
Fernwirkkopf

GPSmap 64s shows no caches

Recommended Posts

Hello, can someone please help me?

 

My 64s worked well until I created a few new Pocket Queries.

When I load the gpx-file and the ...wpts.gpx into D:\garmin\gpx and start my device the map shows all the waypoints like parking, stages of multicaches etc, but no caches.

When I use pocket queries that I have created a long time ago (without changing them, just updating) everything is fine, I see waypoints AND caches on the map (OSM).

 

Any ideas out there how ti fix this?

 

Thanx to everyone in advance!

Peat alias Fernwirkkopf

 

Add. info: The map on geocaching.com shows caches of old and new pocket queries. It's just on my 64s that I cannot see the caches.

Edited by Fernwirkkopf

Share this post


Link to post

Check your map settings.

Setup > Map setup > advanced setup > Zoom levels > user waypoints (or: geocaches)

Set the level to a higher level (ie: 2 kms or more)

 

Hans

Share this post


Link to post

Also check that you have no filters turned on. Sometimes they get turned on by accident.

 

If all of that fails, then.... Delete all GPX files from the device and card. Reboot. Load the GPX files on again and reboot.

Share this post


Link to post

Check your map settings.

Setup > Map setup > advanced setup > Zoom levels > user waypoints (or: geocaches)

Set the level to a higher level (ie: 2 kms or more)

 

Hans

 

Thank you, Hans, this solved the main part of my problem!

Share this post


Link to post

Also check that you have no filters turned on. Sometimes they get turned on by accident.

 

If all of that fails, then.... Delete all GPX files from the device and card. Reboot. Load the GPX files on again and reboot.

Thank You, Red90 for your help.

Filters were not active, but a reboot together with the help of Hans solved the problem.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 2

×
×
  • Create New...