Jump to content
Sign in to follow this  
Followers 3
tomyvi

Activity sync

Recommended Posts

Hi all,

 

I logged several activities within the Intro app : somme got sync'ed with the website, some didn't (the recent ones).

 

Is it possible to force sync ? How does the sync function operate ?

 

Thanks for your help !

Share this post


Link to post

It shows you've found 5 caches. Is that right? Anyway if there's issues logging from an app, log directly from the website.

 

I was going to add more, but seems it's been covered.

Edited by T.D.M.22

Share this post


Link to post

There was an issue with a previous version of the app that caused it to fail to ever send saved logs after they initially failed to upload. This has been fixed, but unfortunately any such logs are going to be permanently stuck in that state. You will want to uninstall the app and reinstall the latest version, then re-log the missing caches.

Share this post


Link to post

There was an issue with a previous version of the app that caused it to fail to ever send saved logs after they initially failed to upload. This has been fixed, but unfortunately any such logs are going to be permanently stuck in that state. You will want to uninstall the app and reinstall the latest version, then re-log the missing caches.

Moun10Bike, I have version 2.4.1 of the Intro app on my iPad, which according to the iTunes Store is the latest app. Yesterday, I tried finding a geocache with it for the first time. After I found the cache, I chose "Found It," typed in some comments, and tapped "Post." The log page disappeared, but this morning, I saw no sign of the log on the Geocaching.com website. I started looking for help to figure out what happened, and found this thread.

 

Well, guess what--after I opened the app again and tried to find the sent log (which I couldn't, because apparently the Intro app doesn't let you display those), I just looked at my profile on Gc.com again, and the cache is there. I had only a weak cellular data connection when I was at the cache site. Is it possible that if the log can't be sent at the time you post it, it doesn't try again until you re-open the app? My iPad has had a solid Wi-Fi connection since I got home last night, but apparently I had to open the app in order for the log to be sent to Gc.com?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 3

×
×
  • Create New...