Jump to content

Signing in


Followers 1

Recommended Posts

So it looks like the Wherigo site uses you current Geocaching membership and password. This is not working for me. So I tried to create a new Wherigo membership. I could not since there is a "Membership associated with this Email address." This is frustrating. I have been a member for many years and wanted to try Wherigo caches again after failing with the software a few years ago. Why cant things be simple and user friendly?

Link to comment

So it looks like the Wherigo site uses you current Geocaching membership and password. This is not working for me. So I tried to create a new Wherigo membership. I could not since there is a "Membership associated with this Email address." This is frustrating. I have been a member for many years and wanted to try Wherigo caches again after failing with the software a few years ago. Why cant things be simple and user friendly?

 

It is simple and user friendly. It uses the same log in and password...

 

Do you sign in to the caching site every time you use it, or stay logged in?

If you stay signed in, have you changed your password?

 

I'd be tempted to use http://support.Groundspeak.com/index.php?pg=kb.page&id=111 and change the password, and then see if the new password works on the Wherigo site.

Link to comment

I am having the same problem, However when I use a wrong password I get notified with red letters saying its wrong. When I use the correct password then it looks like the page refreshes back to login. I am using win 8.1 on a Surface pro 2. Could either of these be the problem.

Link to comment

I am having the same problem, However when I use a wrong password I get notified with red letters saying its wrong. When I use the correct password then it looks like the page refreshes back to login. I am using win 8.1 on a Surface pro 2. Could either of these be the problem.

 

What's a "Surface pro 2" ? :unsure:

 

Internet Explorer has been giving problems elsewhere on the site, but shouldn't give problems signing in.

 

At the moment im signed in to the caching site, Waymarking and Wherigo sites...

Edited by Bear and Ragged
Link to comment

I have exactly the same problem as 'team shiney' and '1hdrider'

please can anyone help me?

Did you look at the link in my previous post? Replies #4 and #8 in that other topic should have what you need. In short, make sure IE isn't putting the Wherigo site in compatibility view. Or you could use Firefox or Chrome.

Link to comment

I have exactly the same problem as 'team shiney' and '1hdrider'

please can anyone help me?

Did you look at the link in my previous post? Replies #4 and #8 in that other topic should have what you need. In short, make sure IE isn't putting the Wherigo site in compatibility view. Or you could use Firefox or Chrome.

 

Well changing Wherigo site in compatibility view in my IE (Internet Explorer) worked for me. Thanks

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 1
×
×
  • Create New...