Jump to content

Garmin Communicator Plugin NOT detected


Smitsen en maren
Followers 0

Recommended Posts

When I want to send caches to my GPSmag 62s I get the next announcement: Garmin Communicator Plugin NOT detected. When I install the communicator Plugin it seems to go OK, but when I try to send a cache again I get the same announcement. By the way: till next week I did not have any problem with this.

Can anybody help me?

 

Smitsen en maren

Link to comment

When I want to send caches to my GPSmag 62s I get the next announcement: Garmin Communicator Plugin NOT detected. When I install the communicator Plugin it seems to go OK, but when I try to send a cache again I get the same announcement. By the way: till next week I did not have any problem with this.

Can anybody help me?

 

Smitsen en maren

Try plugging it into a different port.

Link to comment

same problem for me with garmin etrex H, and garmin etrex venture. tried switching compatibility mode? not sure if I did that correctly or not, added Groundspeak to "list of websites I've added to compatible view" even put garmin on there. I used to have a compatibility button/tool I could click on to change the view of the page, but it appears to be gone? when I try to install I just keep getting led through the same loop with no resolution. I use internet explorer, and changing the port had no affect either. any suggestions?

Link to comment

I was having the same problem as Smitsen with the Garmin communicator and not being able to download GC's to my handheld. What I did was: 1. Reloaded the communicator plug in. 2. While on the Geocaching.com page, On my toolbar on top of page go to the tools tab, open " Compatibility View Settings" and add Geocaching.com. I did this this morning and it's now working again.

Link to comment

I was having the same problem as Smitsen with the Garmin communicator and not being able to download GC's to my handheld. What I did was: 1. Reloaded the communicator plug in. 2. While on the Geocaching.com page, On my toolbar on top of page go to the tools tab, open " Compatibility View Settings" and add Geocaching.com. I did this this morning and it's now working again.

Link to comment

I was having the same problem as Smitsen with the Garmin communicator and not being able to download GC's to my handheld. What I did was: 1. Reloaded the communicator plug in. 2. While on the Geocaching.com page, On my toolbar on top of page go to the tools tab, open " Compatibility View Settings" and add Geocaching.com. I did this this morning and it's now working again.

Thanks this was very helpfull

Link to comment

I was having the same problem with my Garmin 62s, not sinking with my computer... I added in the compatibility view settings in Internet explorer, upper right had corner under tools, both geocaching.com and Groundspeak.com... I was then able to load the sink program for Garmin and it all works fine now... So far, this has solved my problem... Thanks...

Link to comment

Help!!!! Garmin Communicator Plugin indicates my eTrex 30 has been detected but Geocaching.com indicated that Garmin Communicator Plugin NOT detected. I tried the tools --> compatibility view settings --> geocaching.com fix but still no connection to my gps. [i have also tried every port on my Lenovo and repeated the steps multiple times] Any suggestions? THanks in advance. Check1212

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 0
×
×
  • Create New...