Sign in to follow this  
Followers 0
Smitsen en maren

Garmin Communicator Plugin NOT detected

14 posts in this topic

When I want to send caches to my GPSmag 62s I get the next announcement: Garmin Communicator Plugin NOT detected. When I install the communicator Plugin it seems to go OK, but when I try to send a cache again I get the same announcement. By the way: till next week I did not have any problem with this.

Can anybody help me?

 

Smitsen en maren

0

Share this post


Link to post

When I want to send caches to my GPSmag 62s I get the next announcement: Garmin Communicator Plugin NOT detected. When I install the communicator Plugin it seems to go OK, but when I try to send a cache again I get the same announcement. By the way: till next week I did not have any problem with this.

Can anybody help me?

 

Smitsen en maren

Try plugging it into a different port.

0

Share this post


Link to post

same problem for me with garmin etrex H, and garmin etrex venture. tried switching compatibility mode? not sure if I did that correctly or not, added Groundspeak to "list of websites I've added to compatible view" even put garmin on there. I used to have a compatibility button/tool I could click on to change the view of the page, but it appears to be gone? when I try to install I just keep getting led through the same loop with no resolution. I use internet explorer, and changing the port had no affect either. any suggestions?

0

Share this post


Link to post

I was having the same problem as Smitsen with the Garmin communicator and not being able to download GC's to my handheld. What I did was: 1. Reloaded the communicator plug in. 2. While on the Geocaching.com page, On my toolbar on top of page go to the tools tab, open " Compatibility View Settings" and add Geocaching.com. I did this this morning and it's now working again.

0

Share this post


Link to post

this is still a problem in IE for me, but works just fine using google. not sure what they(IE)did, but I don't like it. anyone still having problems and not getting results with "compatibility view" tools should try a different browser.

0

Share this post


Link to post

I was having the same problem as Smitsen with the Garmin communicator and not being able to download GC's to my handheld. What I did was: 1. Reloaded the communicator plug in. 2. While on the Geocaching.com page, On my toolbar on top of page go to the tools tab, open " Compatibility View Settings" and add Geocaching.com. I did this this morning and it's now working again.

0

Share this post


Link to post

I was having the same problem as Smitsen with the Garmin communicator and not being able to download GC's to my handheld. What I did was: 1. Reloaded the communicator plug in. 2. While on the Geocaching.com page, On my toolbar on top of page go to the tools tab, open " Compatibility View Settings" and add Geocaching.com. I did this this morning and it's now working again.

Thanks this was very helpfull

0

Share this post


Link to post

I was having the same problem with my Garmin 62s, not sinking with my computer... I added in the compatibility view settings in Internet explorer, upper right had corner under tools, both geocaching.com and Groundspeak.com... I was then able to load the sink program for Garmin and it all works fine now... So far, this has solved my problem... Thanks...

0

Share this post


Link to post

This was also solved for us by adding Geocaching.com to our Compatibility View Settings". Thanks for the help!

0

Share this post


Link to post

This happened to me the other day. Not sure why it wouldn't recognize the plugin... But I downloaded it again and tried it right away but still no dice. It worked fine after waiting a few minutes and trying again.

0

Share this post


Link to post

Help!!!! Garmin Communicator Plugin indicates my eTrex 30 has been detected but Geocaching.com indicated that Garmin Communicator Plugin NOT detected. I tried the tools --> compatibility view settings --> geocaching.com fix but still no connection to my gps. [i have also tried every port on my Lenovo and repeated the steps multiple times] Any suggestions? THanks in advance. Check1212

0

Share this post


Link to post

Check1212. I found a solution to this problem. I chose Firefox as my browser instead of Internet Explorer and I can now download files to my GPS again!!!! Cheers Check1212

0

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0