Jump to content
Sign in to follow this  
Followers 11
Stompy

Maps not working

Recommended Posts

If you are experiencing this issue and can narrow it down to your router's firewall, can you please post the details of your router (router brand and model number and firmware version)? If we see an issue with a common router or set of routers, we can then try to obtain one and test with it.

I have now updated the firmware on my "Micradigital" F5D7230uk4-E. Visiting micradigital.com took me to Belkin website. Found and upgraded to firmware version 0.05 (from 0.04), but issue remains unresolved.

 

I'm going to see whether there is any way that I can set an exception rule for geocaching.com in my router's firewall settings. I've had a bit of a look already but can't see how to do it yet. Will post here if I meet with any success, but I'm an optician, not an IT pro!

Share this post


Link to post

I had the problems with the missing cache symbols too. My router was "Speedport W502 V".

 

Now i have switched to FritzBox, the map is working fine - no problems!

Share this post


Link to post

If you are experiencing this issue and can narrow it down to your router's firewall, can you please post the details of your router (router brand and model number and firmware version)? If we see an issue with a common router or set of routers, we can then try to obtain one and test with it.

 

Since I switched off my routers firewall, maps are working normal again !

But is that the correct way off working ?

My router is a USRobotics Wireless ADSL2+ Router.

Greetz,

Bartje2428

 

And then we here nothing anymore from GC ???

And the problem continues !

Share this post


Link to post

If you are experiencing this issue and can narrow it down to your router's firewall, can you please post the details of your router (router brand and model number and firmware version)? If we see an issue with a common router or set of routers, we can then try to obtain one and test with it.

I am now free of this problem, but only by virtue of the fact that I have replaced my router - my old Micradigital router was suffering frequent drop-outs of the wireless signal, which was of no great problem to me as I connect by wire, but it was annoying the missus!

 

I now have a TP-Link TL-WR841N with firewall enabled, no problems!

 

Good luck to anyone who is still experiencing problems. It seems to be only certain routers which are affected, and it seemed to start when GC.com made changes to the servers that deliver the map icons, yes?

 

That's probably it from me on this thread, but I'll continue to watch for a while just in case I can offer any further insights. I'm not an IT pro though, so don't hold your breath!

Edited by Gobstar

Share this post


Link to post

Map not working now.

 

I used it yesterday lunch time and it was fine; tried it last night and it now has a search/PQ/filters tool bar to the left and I assume it should have the map on the right but nothing there just blank??

 

When I log out it works fine but when I'm logged in it doesn't?????????????

Edited by CDOES

Share this post


Link to post

Map not working now.

 

I used it yesterday lunch time and it was fine; tried it last night and it now has a search/PQ/filters tool bar to the left and I assume it should have the map on the right but nothing there just blank??

 

]Sorry don't know why it posted twice

Edited by CDOES

Share this post


Link to post

I have a problem with maps as well. The maps freeze when I pan across. I just get blanks. I also get the maps but no caches on them, this is when selecting view larger map.

 

I am also finding the website either freezes and / or times out saying the web page may have moved.

Share this post


Link to post

Any chance someone could shed some light??

I tried getting some answers on this thread but, as per my last post above, my problem went away when I changed my router. Prior to that I was having to turn the router's firewall off for the maps to work. This was clearly not ideal but it served as a temporary work-around. Ultimately had to ditch that router for other reasons, but never received a satisfactory answer on here unfortunately.

 

I think that GC.com may have made some changes to the way their map servers were configured, and some sort of bug must have arisen which was upsetting the firewall on some routers. I'm not an IT pro though so this is largely speculative based on the evidence I came across.

 

Good luck with your problem though.

Share this post


Link to post

It can't soley be a router problem (if at all). I have the same problems at home, at a friend's, using Vodafone mobile and at a pub I go to for an event once a month.

Share this post


Link to post

Any chance someone could shed some light??

I tried getting some answers on this thread but, as per my last post above, my problem went away when I changed my router. Prior to that I was having to turn the router's firewall off for the maps to work. This was clearly not ideal but it served as a temporary work-around. Ultimately had to ditch that router for other reasons, but never received a satisfactory answer on here unfortunately.

 

I think that GC.com may have made some changes to the way their map servers were configured, and some sort of bug must have arisen which was upsetting the firewall on some routers. I'm not an IT pro though so this is largely speculative based on the evidence I came across.

 

Good luck with your problem though.

 

Can't be the router as if I sign out of my geocache account and go to the map page it works as a guest??

Share this post


Link to post

 

Can't be the router as if I sign out of my geocache account and go to the map page it works as a guest??

 

Hmmm... at the risk of sounding dim or insulting your intelligence (which is certainly not my intention), have you tried clearing your browser cache / cookies? If so and that hasn't helped then I reckon your problem is beyond my ken. Best of luck with it though 'cos I know that when I was having map problems it all but put a stop on my caching.

Share this post


Link to post

 

Can't be the router as if I sign out of my geocache account and go to the map page it works as a guest??

 

Hmmm... at the risk of sounding dim or insulting your intelligence (which is certainly not my intention), have you tried clearing your browser cache / cookies? If so and that hasn't helped then I reckon your problem is beyond my ken. Best of luck with it though 'cos I know that when I was having map problems it all but put a stop on my caching.

 

Yeah I have tried that. I wonder weather it is something to do with my settings on the site itself?

 

Thanks for the help.

Share this post


Link to post

As I see it, the issue is that Groundspeak made a change to the website and that introduced a bug that stops maps working properly with certain routers. The routers themselves are not at fault in my opinion, but a workaround for those who seem to find themselves with a problem is to turn the firewall off on the router. Everyone that I have suggested it too has found that it solves the problem. Maps may work when you are not logged in even if you have not touched your firewall. But if you log in and they don't work try switching off the firewall and if they start working again then it supports my point that it is.a bug that affects users that are logged in. The changes may have also affected access in other ways. At a guess it is affecting users with older modems.

 

My big grouch is that there seems to be very little response to the issue from Groundspeak.

Share this post


Link to post

My big grouch is that there seems to be very little response to the issue from Groundspeak.

 

Agreed however it seems they were doing some work on the website last night and the maps now work!!

 

Cheers all and happy hunting.

Share this post


Link to post

I look forward to trying it when I get back home, I'm Geocaching in mallorca at the moment.

Share this post


Link to post

Sometimes I use MSIE10, and the maps work well. Sometimes, I use Google Chrome. The maps there do no work. Not even the Google maps. That seems strange.

Share this post


Link to post

I haven't figured out how to add a local image (picture of failed map loading) but maps were still not working using Tesco' s free wifi service, today.

Share this post


Link to post

Still nothing heard from Geocaching ?

But updating the site, that's what they do...

And of course the site doesn't work anymore :mad:

I remember my post some years ago, do some updating in test versions before uploading to the site !!!

Share this post


Link to post

A while back there was a Java update which may be at the root of the firewall problems. It sometimes causes a false trojan appearance which may be getting blocked by your routers. Whether it fixes the problem or not, you should do the following to speed up your browsers. The tools being disabled aren't needed!

 

For Internet Explorer

 

1) Left click Tools

2) Left click Manage add-ons

3) Locate the Oracle tab down the page

4) disable Java Plug-in SSV and Java Plug-in2 SSV

 

Close and restart the browser.

 

For Mozilla

 

1) Left clock Tools on the Menu bar or Firefox if the tool bar is hidden.

2) Left click Add-ons

3) Find Java Deployment Toolkit (whatever version numbers) and disable it

 

Close and restart the browser.

 

Hope this helps you out.

 

Al

Share this post


Link to post

That's all very well but I use windows and android. I use chrome as a browser. The problem is the same on both. I'm not sure but I don't think the android uses java.

 

A while back there was a Java update which may be at the root of the firewall problems. It sometimes causes a false trojan appearance which may be getting blocked by your routers. Whether it fixes the problem or not, you should do the following to speed up your browsers. The tools being disabled aren't needed!

 

For Internet Explorer

 

1) Left click Tools

2) Left click Manage add-ons

3) Locate the Oracle tab down the page

4) disable Java Plug-in SSV and Java Plug-in2 SSV

 

Close and restart the browser.

 

For Mozilla

 

1) Left clock Tools on the Menu bar or Firefox if the tool bar is hidden.

2) Left click Add-ons

3) Find Java Deployment Toolkit (whatever version numbers) and disable it

 

Close and restart the browser.

 

Hope this helps you out.

 

Al

Share this post


Link to post

Issue solved by changing the router settings Internet firewall security from Medium to Low (Router Gigaset SX551 Siemens), KPN, Netherlands.

Thanks.

Share this post


Link to post

Im having the same issue for one year now. The problem for me is a syn-flood issue as well. Disabling my hardware-firewall is definitly not an option as this is risky and cannot be compensated using a software firewall. I'm using a Speedport W 700V router, firmware version 3.33.000.

Opening the geocache-map kills my internet-connection as well as the internet-connection of other computers located in the same network.

 

@mod

Is there any other fix for this issue?

Edited by Keystone
Removed potty language.

Share this post


Link to post

Same problem here, using Windows 7 with both IE10 and Firefox, which both show the no cache icons issue using a Belkin Router in the UK. I refuse to turn off my firewall and expose myself to attack simply because of a bug in the Geocaching.com website. Maps work fine on an android phone using the same wireless network and router. Disappointed in the lack of response from Groundspeak even though the bug is well reported.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 11

×
×
  • Create New...