Jump to content
Sign in to follow this  
Followers 1
goldwing.88

Downloading Caches

Recommended Posts

I have a Garmin GPSmap 62s unit that I was downloading Caches to from my computer which had Internet Explorer, Firefox & Opera loaded on it.

Recently I uninstalled Internet Explorer & Firefox but have kept Opera/Google. Now, I can't download my selected Caches anymore! Then I noticed that Garmin dosen't support Opera or Google but does support Internet Explorer & Firefox. So, I loaded Internet Explorer again. Then I tried to download the selected Caches again but without success.

What do I need to do in order to be able to successfully download the Caches that I've selected again?

Share this post


Link to post

I have a Garmin GPSmap 62s unit that I was downloading Caches to from my computer which had Internet Explorer, Firefox & Opera loaded on it.

Recently I uninstalled Internet Explorer & Firefox but have kept Opera/Google. Now, I can't download my selected Caches anymore! Then I noticed that Garmin dosen't support Opera or Google but does support Internet Explorer & Firefox. So, I loaded Internet Explorer again. Then I tried to download the selected Caches again but without success.

What do I need to do in order to be able to successfully download the Caches that I've selected again?

Share this post


Link to post

I liked the way I was downloading GPX files onto my GPS...it was paperless, user friendly...click on "send to my GPS" then wait for "write" to switch to bold type & read the note of confirmation that the file had been transfered successfully giving me the Cache description, the Cache Hints & the last 10 Cache Logs...all available at the press of a button or 2 on my GPS. I'm looking for the solution that will return me to what I had. I'm not looking for a new method at this point in time. Perhaps later I can get into Pocket Queries.

Share this post


Link to post

Have you tried re-installing the plug-in? Deleting and then re-installing Internet Explorer may be causing problems.

Share this post


Link to post

Have you tried re-installing the plug-in? Deleting and then re-installing Internet Explorer may be causing problems.

 

You can't delete Internet Explorer, (at least not easily), it is part of the operating system. What you can do is uninstall the garmin plugin, through the control panel. The next time you click Send to GPS, you should be prompted to install it again. Hopefully, that will solve the problem.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 1

×
×
  • Create New...