Jump to content

How do I Stop text alerts?


Recommended Posts

I have my phone number listed as primary and my email as secondary. I get texts when caches are published (which I want to) but I also get the responses from the reviewers and from the website when someone logs they found a cache of mine. Is there any way to not get the texts from others and have it go to my email instead? I just want to get texts when a cache is published in order to try for the FTF. When I get the email texts they're never the entire message so I cant ever know what was in the message anyways.

Link to post

I have my phone number plus the @ cell carrier link after like the site says. I also have my roadrunner account email listed. I want ONLY alerts for FTF to text my cell phone not all the other alerts as when listing caches etc. I'd like those to go to my roadrunner email and not text my phone. I dont see an option to select to be able to do this ??

Link to post

I have my phone number plus the @ cell carrier link after like the site says. I also have my roadrunner account email listed. I want ONLY alerts for FTF to text my cell phone not all the other alerts as when listing caches etc. I'd like those to go to my roadrunner email and not text my phone. I dont see an option to select to be able to do this ??

Edit the notification for "published" caches in the link I gave above - make certain that is the only place that the cell email is listed as a send to.

 

In your account settings - set your primary email to another account.

Link to post

For the FTF publishings My cell Number is the only one thats listed. I have the normal email set as secondary. I'll just stop all texts. The geocaching paid app is crap anyways so go figure the text alerts wouldnt work right either. With all the paying members you think you'd figure out a better text system. Hell I can set my TV from my phone but cant get email from yinz and select which type I want. Waste our money some more ok!

Link to post

For the FTF publishings My cell Number is the only one thats listed. I have the normal email set as secondary. I'll just stop all texts. The geocaching paid app is crap anyways so go figure the text alerts wouldnt work right either. With all the paying members you think you'd figure out a better text system. Hell I can set my TV from my phone but cant get email from yinz and select which type I want. Waste our money some more ok!

 

I've been doing exactly what you want for 6-7 years and have never had a problem. Pretty much everybody I know does the same thing without a problem.

 

What email addresses show up here:

http://www.geocaching.com/account/ManageEmailAddresses.aspx

Make sure that ONLY your regular email address is listed.

 

For your notifies, look at each instanotify listed here:

http://www.geocaching.com/notify/default.aspx

and make sure that only your phone's SMS/MMS email address is listed.

 

Is it possible that you have some sort of forwarding set up on your email server to send emails from Groundspeak to your phone? This really sounds like it's a set up issue with you; I've never heard of people having problems setting this up properly.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...