Jump to content

Problem uploading images...


SaltyCacheNutZ
Followers 2

Recommended Posts

I can still upload pics using my desktop, so it is not an issue with image size ;) ....

but when using my laptop, I go to a log, click "upload an image", browse for & choose the file, enter a file caption, then click the upload button... and the filename just dissapears & nothing else happens; no error message...

I've had this problem in the past,and seem to recall needing to change some setting on my computer- but can't remember where/how! :rolleyes:

Can someone Please remind me how to fix this? :cute:

Link to comment

Hi there, I had the same problem and thought I'd check the forum for an answer, finding your unanswered question!

 

I discovered the solution (in Internet Explorer) is to disable the 'Pop-up Blocker' in Internet Options.

It should work after that - despite the procedure not appearing to open a pop-up window.

 

Hope this helps anyone with this problem in the future.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 2
×
×
  • Create New...