Jump to content

Mapquest won't upload maps to 76CSx


Clothahump
Followers 2

Recommended Posts

Latest version of Mapquest, latest drivers, latest software from Garmin.

 

I build a mapset and start sending. It gets about 25% done and blows out with the "There was an error communicating with your device" error msg.

 

Anyone have a similar problem? Any suggestions?

 

Running out of space on the card?

Link to comment

Latest version of Mapquest, latest drivers, latest software from Garmin.

 

I build a mapset and start sending. It gets about 25% done and blows out with the "There was an error communicating with your device" error msg.

 

Anyone have a similar problem? Any suggestions?

 

Do you mean MapQuest, or is that a typo? If you really mean MapSource, I have better success with version 6.13.7. When transferring I disable the screensaver and close all other programs. When the latest version was released I installed it. After several attempts to load maps I gave up and reverted back to a previous version.

Link to comment

Latest version of Mapquest, latest drivers, latest software from Garmin.

 

I build a mapset and start sending. It gets about 25% done and blows out with the "There was an error communicating with your device" error msg.

 

Anyone have a similar problem? Any suggestions?

Mapquest doesn't send maps to your GPS, using the Send to GPS option will send routes or waypoints:

76ef7248-8cc3-4fbc-b9ab-3fb72d3a370f.jpg. If you are having problems with this, what internet browser (also platform/version) are you using?

Link to comment

My apologies for not updating sooner.

 

Yes, it is Mapsource, not Mapquest - my bad.

 

And apparently, Garmin has a very serious issue when trying to upload directly to the GPS unit. Nothing seems to work. The solution was to pop the 2mb memory card, put it in an interface and pop it into my laptop's slot, then upload to that device. Worked like a champ.

Link to comment

My apologies for not updating sooner.

 

Yes, it is Mapsource, not Mapquest - my bad.

 

And apparently, Garmin has a very serious issue when trying to upload directly to the GPS unit. Nothing seems to work. The solution was to pop the 2mb memory card, put it in an interface and pop it into my laptop's slot, then upload to that device. Worked like a champ.

Could be a problem with the USB cord or connection. Anyway. the USB port on the Garmin is v1.2, and is quite slow. You're almost always better off plugging in the card to the PC.

Link to comment

Yes, uploading directly to the card is always faster. Not being a patient person I learned that with my iQue 3600 about six years ago. Since then I've never bothered to load maps directly to the unit. Always direct to the card. The only thing I transfer direct to the unit is waypoints and routes.

 

...ken...

Link to comment

With my 76CSx I've done it both ways - direct to the unit and with the card in a reader. Yes, the reader is faster but I never had an issue sending directly to the unit from MapSource.

 

I have to send a route tonight to my new 78S. Hopefully that goes well as I need the route in place so I can leave this weekend on a 2 week camping and caching trip to Oregon and Washington. We're planning to hit Olympia National Park and Mount Rainier National Park as well as GeoWoodstock VIII.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 2
×
×
  • Create New...